segment won't be saved in the TM upon confirmation
Thread poster: Noha Kamal, PhD.

Noha Kamal, PhD.  Identity Verified
Local time: 22:44
Member (2007)
English to Arabic
+ ...
Jun 14, 2012

Hi all,

I am working in two projects in parallel. The first one is just fine. The second (which I just created, created a new TM for and imported a tmx for the new TM), but when I click ctrl + enter to confirm a segment and move on to the next, the finished segment won't be saved to the TM!!

Any ideas ?

TIA


Direct link Reply with quote
 

Alberto Montpellier  Identity Verified
Cuba
Member (2014)
English to Spanish
+ ...

Moderator of this forum
Check Jun 14, 2012

have you tried to check if the segment is in the TM but it just doesn't apply to the text?

Try selecting the source text in the segment and press F3, if it shows up in the results, then it is indeed recorded in the TM. This has happened to me before. I solved it by removing the TM, closing the dialog box and then selecting the same TM again. It is a very common Trados "bug" when you import to the TM.

Good Luck


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 21:44
English to Czech
+ ...
TM set up? Jun 14, 2012

Hi Noha,
please double-check wheter you have defined the TM in the second project. If so, please make sure that the "Update" checkfield is checked under the TM settings.

Also, try to update the TM manually by pressing CTRL+SHIFT+U.


Direct link Reply with quote
 

Noha Kamal, PhD.  Identity Verified
Local time: 22:44
Member (2007)
English to Arabic
+ ...
TOPIC STARTER
All three are done Jun 14, 2012

TM is defined, Update TM box is checked. And I updated the TM, though not manually. Not realy sure where to press ctrl + shift + u ?? In which view?

Direct link Reply with quote
 

Noha Kamal, PhD.  Identity Verified
Local time: 22:44
Member (2007)
English to Arabic
+ ...
TOPIC STARTER
It is not in the TM Jun 14, 2012



Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 21:44
English to Czech
+ ...
More info... Jun 15, 2012

Noha Kamal, PhD. wrote:

TM is defined, Update TM box is checked. And I updated the TM, though not manually. Not realy sure where to press ctrl + shift + u ?? In which view?


Hello Noha,
could you please post a few screenshots of:
  • your TM settings window (Project Settings > Language Pairs > All Language Pairs > Translation Memory and Automated Translation)
  • your Editor window with the cursor in one of the translated segments that don't appear in the TM.

    That would be most helpful.

    Direct link Reply with quote
     

  • Noha Kamal, PhD.  Identity Verified
    Local time: 22:44
    Member (2007)
    English to Arabic
    + ...
    TOPIC STARTER
    Stan, u knew how to make me see my problem Jun 17, 2012

    Turns out the "Update TM" box was NOT checked) Thanks, buddies.

    Direct link Reply with quote
     


    To report site rules violations or get help, contact a site moderator:


    You can also contact site staff by submitting a support request »

    segment won't be saved in the TM upon confirmation

    Advanced search







    BaccS – Business Accounting Software
    Modern desktop project management for freelance translators

    BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

    More info »
    Wordfast Pro
    Translation Memory Software for Any Platform

    Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

    More info »



    Forums
    • All of ProZ.com
    • Term search
    • Jobs
    • Forums
    • Multiple search