Pages in topic:   [1 2] >
Studio: Failed to save target content, big problems with TM...
Thread poster: Veronica Coquard

Veronica Coquard
France
Local time: 02:07
French to English
Jun 26, 2012

Hello all!

I accepted a job where the agency was already having a problem with the TM. After trying to set up a new TM on my end with mixed results, I junked the package and opened the files individually. I have now completed the translation and, after many missed attempts at creating a TM in various ways, have just realized that I cannot even save my target translation at all!

Here is the message I get: "Failed to save target content: Missing tag "bookmarkstart id="0" name= "GoBack"/>' in segment 476. Please run the Tag verification to see details."

Now, this segment is just a transposition of the original: I didn't change a thing. However, I suspect that my client has flagged it, because it contains instructions that need to remain in the original language.

On the other hand, I don't even know how to run the Tag verification.

Can anyone tell me how I can get around this problem and get my translation out of Studio?

Thank you in advance for your precious help -- my deadlines are tight!


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 02:07
English to Czech
+ ...
Replies Jun 26, 2012

verslanglais wrote:
I accepted a job where the agency was already having a problem with the TM. After trying to set up a new TM on my end with mixed results, I junked the package and opened the files individually.

Did you receive a project package from your client? If so, opening the files individually might have been the first mistake.

Here is the message I get: "Failed to save target content: Missing tag "bookmarkstart id="0" name= "GoBack"/>' in segment 476. Please run the Tag verification to see details."

The message is pretty clear:
...I don't even know how to run the Tag verification.

Press F8.

But again, if you received a project package and the problematic target segment is just an exact copy of the source one, the problem might be in the source file. You should check this with your client.

I hope this helps a little?


 

David Hayes  Identity Verified
France
Local time: 02:07
Member (2009)
French to English
2 ideas Jun 26, 2012

Two ideas spring to mind. If there are subscripts/superscripts in the segment, that can sometimes cause this type of error. In which case, delete them and then resinsert them manually when you've saved the target file. A more drastic solution would be to delete the entire segment from your target text and, again, reinsert it manually after the document has been saved.

 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
No errors (?) Jun 26, 2012

Thank you for your help.

F8 gave no results: apparently "no errors were reported"...

I have tried your clever solution, David, but unfortunately get the same message, whether or not I put something in the target segment.

I'd try to delete that bit out of the source text, but as I said, I haven't been able to get a TM running for this translation, and so I'll be back to square one if I open the source back up under a new name.

Any more ideas?

[Edited at 2012-06-26 12:20 GMT]

[Edited at 2012-06-26 12:20 GMT]


 

felicij  Identity Verified
Local time: 02:07
German to Slovenian
+ ...
had the same problem Jun 26, 2012

I had the same problem with a file (35k words) that couldn't be converted to target language. The square that was causing the problem was "nk name =" and name TAG on the right. Nothing helped until I opened an untranslated document and confirmed every square and skipped the corrupted square. It then worked fine and I could convert. Try doing that.
Kind regards


 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
Thanks, but... Jun 26, 2012

I just tried naming the source file differently and creating a whole new project with the TM (which only memorised about five lines of the translation to begin with before it bugged yesterday)... But to no avail. The translation has not been memorised and there is nothing to confirm. I would have to start all over again.

I can't even copy/paste the translated column of segments. My translation is just trapped in Studio!

...Any more ideas?


 

David Hayes  Identity Verified
France
Local time: 02:07
Member (2009)
French to English
hidden tags Jun 26, 2012

Sounds like the problem is indeed coming from an issue in the source file. There could be some hidden tags that are messing up saving the target. Would help to know what is actually in the segment in question. Apart from the obvious solution (copy and paste your target into Word and reformat manually), you might want to sent the SDL.xliff file to Trados support. They can often locate the specific "spanner in the works". Here is an email address for someone who knows more about all this than me:

pfilkin@sdl.com


 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
Just wanted to thank you all for your help... Jun 26, 2012

BTW, do you have to pay to submit a suport ticket to SDL?

Thanks to all... Having found no solution for the moment, I am going to go about doing it by hand.

icon_frown.gif


 

David Hayes  Identity Verified
France
Local time: 02:07
Member (2009)
French to English
I didn't Jun 26, 2012

SDL got no extra cash from me when I contacted them, but maybe it depends on the situation (it was also a while back in my case). There are no doubt other people who've had the same problem, so detailed combing of the internet might give you a few leads. But if the problem is in the source file, it will have to be solved in there too.

 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
Thanks again Jun 26, 2012

Well, manual copy-pasting it is, and the agency's expert is looking into it.

My eyes are already falling out, but I guess we have to accept that there are days like this.

Thanks to all for your time.


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:07
English
Getting help from Support Jun 27, 2012

verslanglais wrote:

BTW, do you have to pay to submit a suport ticket to SDL?



Hi,

If the problem is licensing, installation, the program failing to start or a properly prepared file not being saved then support is free. You use the solution finder at http://kb.sdl.com

However, if you can send me the fully translated sdlxliff and the original source file we can take a look at it for you?

Regards

Paul
pfilkin@sdl.com


 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
Will keep in mind for next time Jun 27, 2012

Thank you, Paul. It's too late for this one, but I will keep that in mind for next time.

icon_smile.gif


 

ErikAnderson3
Local time: 17:07
Studio sometimes mishandles Word bookmarks Nov 9, 2012

Veronica Coquard wrote:

Here is the message I get: "Failed to save target content: Missing tag <"bookmarkstart id="0" name= "GoBack"/>' in segment 476. Please run the Tag verification to see details."


This is an issue that has bitten me a number of times. Something occasionally goes wrong when round-tripping Word files through Studio, where bookmarks get mishandled such that Studio cannot output the target file. Tag verification will show no errors, but Studio will nonetheless refuse to save the target file, and will show the exact error message you describe.

In most cases, any bookmarks in the Word file are automatically generated when a table of contents is inserted or updated, or when a cross-reference is added or updated. So long as the source Word document does not include bookmarks that were deliberately inserted by the file's author, the best way of avoiding this issue is to remove all bookmarks from the Word file before importing it into Studio.

If you're starting from the Word file and opening that in Studio yourself, one quick-and-dirty sanity check that you can perform is to immediately attempt to save the Word file to target format from within Studio. Don't enter any translations, just save to target. If that fails with this same bookmark error, then you know that the problem isn't you -- it's something that Studio is doing, and your best bet is to open the file in Word, remove all the bookmarks (*including* any hidden ones!), and then try importing again into Studio.

To remove bookmarks from a Word file, click the Insert ribbon, then Bookmark. This brings up the Bookmark dialog, showing a list of all the bookmarks in the file. Make sure to also click the Hidden bookmarks checkbox on the bottom of the dialog. Most hidden bookmarks will have a format like _Ref372649012 or _Toc895723645. Go through and delete all the bookmarks, then save the document.

If you're the one creating the target Word doc, make sure to open the final Word doc and update the TOC and any cross-reference fields (select them and hit F9). This will re-generate all of the automatic bookmarks that Word uses to allow users to jump from the TOC or cross-references to the referenced target.

If you're not the one creating the target Word doc, make sure your agency or end-client knows to update the fields in the final Word doc.


Hope this helps!

-- Erik Anderson


 

Veronica Coquard
France
Local time: 02:07
French to English
TOPIC STARTER
Thank you for that very clear explanation! Nov 9, 2012

It's been a while since I had this problem, and I have indeed taken up the habit of saving the target before beginning to work since then, as the usefulness of this occured to me as well. Especially as in this case, when the work is sent as a package and you can't really know what is in there.

Cheers!


 

István Hirsch  Identity Verified
Local time: 02:07
English to Hungarian
Deleting bookmarks with a macro Nov 9, 2012

Last time this bookmark problem turned up with Studio, I did as Erik suggested and realized that the bookmark list (in Word 2007) was too long to delete them one by one. I was also surprised to learn that there was no default method to delete all the bookmarks in a single step.

This macro helped to solve the problem:

http://support.microsoft.com/kb/184041

After running this macro, bookmark list was empty.


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio: Failed to save target content, big problems with TM...

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search