Error while trying to open MultiTerm Desktop 2011 - New License
Thread poster: nikoniko4649
nikoniko4649  Identity Verified
Japan
Japanese to English
Jun 27, 2012

Hi,

I have recently purchased the SDL Trados 2011+2007 Suite, and installed all the downloads in my PC.
I was told to install in the order of 2007 Suite, then Studio 2011, and next MT desktop 2011. Yesterday, after installing, I have even activated the licenses for each of them.

Today, when I tried to open Multiterm Desktop, I get an error even before the program opens :

"SDL MultiTerm has stopped working."

And, I clicked on the details and it says
Problem Event Name: APPCRASH
Application Name : MultiTerm.exe

I did not have any issues during installation, and I had also opened this program once yesterday.

I am not sure if it would be proper to uninstall the MultiTerm Desktop once and try again ?
And, what about the license ? I am not able to open the application, so how do I go about ?

I have even tried to restart my PC but its just the same.

This is the first time I have purchased an SDL product, and so am not very sure of the licensing aspect also. And, I have not even started using this application.

Any help from SDL Support people would be appreciated.

Thanks.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:46
English
The way to handle this is... Jun 27, 2012

... to raise a support case through the solution finder. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- The installation went fine but now I get an error message when opening or using the program.
-- The error occurs in MultiTerm 2011

This will bring up a form that you can fill in to generate a support request and you will be contacted, normally within a day.

However, before you do this maybe try deleting 3 XML files by going to the following path:

Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL MultiTerm\MultiTerm9
Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL MultiTerm\MultiTerm9

and delete the following three XML files:

- BaseSettings.xml
- plugincache.xml
- UserSettings.xml

Then restart MultiTerm.

In case you cannot see the "AppData" folder, make sure that your folder view is set to "display hidden system folders." Here are step-by-step instructions: http://windows.microsoft.com/en-us/windows-vista/Show-hidden-files.

Maybe this will help? But if not please log a support ticket as described at the start.

Regards

Paul


Direct link Reply with quote
 
nikoniko4649  Identity Verified
Japan
Japanese to English
TOPIC STARTER
Thanks Paul Jun 27, 2012

SDL Support wrote:

... to raise a support case through the solution finder. Go to the Knowledgebase;



Hello Paul,

Thanks for getting back to me on this.

After posting my query here, I came across the following link

http://kb.sdl.com/#tab:homeTab:crumb:7:artId:3884
( SDL MultiTerm crashes during startup directly after a new installation when installing Canon printer software)

I was not exactly trying to install the Canon printer software, but it is already in my PC.
So, what I did was to uninstall the Canon Easy-WebPrint EX, and uninstalled & re-installed MultiTerm Desktop 2011 only, and now I am able to access it without any errors.

I have one question in connection with this - regarding license - I think there were no activation codes given for MT Desktop, so I hope I have not gone wrong in doing the above, as it now seems to be ok. But, how do I check the activation status of MT Desktop 2011, if it does have a code (although I checked that there doesn't seem to be one in the records)...please clarify.


And thanks for the links on raising support ticket. I may need them in the future for any queries....


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 12:46
Member (2002)
English to Arabic
+ ...
Thanks nikoniko4649 Nov 22, 2012

I had the same problem and was able to fix it based on your post. Thanks nikoniko4649.

Direct link Reply with quote
 
Adrien Lambert  Identity Verified
France
Local time: 12:46
English to French
+ ...
Thanks again nikoniko4649! Mar 7, 2014

I had exactly the same issue (interference with the Canon software) and followed the steps of this KB: http://kb.sdl.com/#tab:homeTab:crumb:7:artId:3884.

Everything works fine now.

Thank you.


Direct link Reply with quote
 

Prokop Vantuch  Identity Verified
Czech Republic
Local time: 12:46
Member (2005)
English to Czech
+ ...
Same problem here and solved Apr 2, 2014

Thanks for posting the solution! Helped me solve the same issue.

Prokop


Direct link Reply with quote
 
nikoniko4649  Identity Verified
Japan
Japanese to English
TOPIC STARTER
Welcome! Apr 2, 2014

Thanks Alaa, Adrien & Prokop for letting me know that this post helped you all !

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error while trying to open MultiTerm Desktop 2011 - New License

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search