Pages in topic:   [1 2] >
Trados 2007 not working with Word
Thread poster: Arvind Raman

Arvind Raman
Singapore
German to English
+ ...
Jul 2, 2012

Hello,

My SDL Trados 2007 is not working with word. I have no idea why, there is no error message. I have tried somethings like deleting Trados8 file and copying it again. But still its not working. Can anyone help me with this?

Your help is much appreciated

Regards

Arvind


 

tomasik
Slovakia
Local time: 01:12
German to Slovak
+ ...
What is not working? Jul 2, 2012

The Workbench does not open?
What is your MS Word 2003 or 2010? Is it opened with the file to be translated?
What you see if you press Alt+Home?





[Upravené o 2012-07-02 16:13 GMT]


 

Maria Lidia Wilczewski  Identity Verified
United States
Local time: 19:12
English to Polish
What is your Word file format? Jul 2, 2012

I have sometimes trouble with rtf files. Try to save the file as doc, and check if this will work.
Good luck!


 

Arvind Raman
Singapore
German to English
+ ...
TOPIC STARTER
just not working Jul 3, 2012

Hello,

The workbench does open. But the Trados buttons on my word add on are not functioning. I click open segment button but nothing happens. I am using word 2007 version. This problem has started suddenly. It was working some months ago. I can work when I convert the file to .ttx but not directly in word. Also when I do a clean up of .ttx file, the target file should be saved automatically, that is not happening either. I have to save it manually.

Arvind


 

Sandra& Kenneth  Identity Verified
Israel
Local time: 02:12
Member (2009)
French to English
+ ...
Well, what do you see if you press Alt+Home? Jul 3, 2012

František Tomášik wrote:

What do you see if you press Alt+Home?



So, the buttons don't work. No big deal.


The question is: do the shortcuts work?
What happens when you press Alt+Home at the start of a TU, for instance?

BTW, describing your problem as "just not working" is not very helpful.


 

Arvind Raman
Singapore
German to English
+ ...
TOPIC STARTER
Hello Jul 3, 2012

No it does not work by pressing alt+home as well. Nothing happens. no error message or anything.. I have already re-installed Trados and still it does not. I have also re-installed word. I am not sure if the problem is with Trados or Word now.

 

MikeTrans
Germany
Local time: 01:12
Italian to German
+ ...
Check trados8.dot & Multiterm7.dot Jul 3, 2012

Hi,

If you use Win XP, you have to check in the Document Settings folder;
In Win 7, it's User > [Your Account] > AppData > Roaming > Microsoft > Word > Startup

Your Startup Word folder should contain:

Trados8.dot
Multiterm7.dot
Multiterm8.dot_deactivated (if you have Trados Studio)

If there are any files starting with ~ : close all Word docs and delete them.
In XP, press [Win button] + f and search for ~ files; delete them.
In Win 7, enter ~ in the search window and press enter. Delete all files starting with ~

[ADDED]

move all dot files out of the Startup folder in a backup folder elsewhere; start Word ; close Word; Put all files again in the Word startup folder (this may save you for doing a repair install).

This should help, otherwise do a repair install.

Mike

[Edited at 2012-07-03 09:17 GMT]


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 01:12
English to Czech
+ ...
Display hidden files and folders Jul 3, 2012

MikeTrans wrote:

Hi,

If you use Win XP, you have to check in the Document Settings folder;
In Win 7, it's User > [Your Account] > AppData > Roaming > Microsoft > Word > Startup

Your Startup Word folder should contain:

Trados8.dot
Multiterm7.dot
Multiterm8.dot_deactivated (if you have Trados Studio)

If there are any files starting with ~ : close all Word docs and delete them.
In XP, press [Win button] + f and search for ~ files; delete them.
In Win 7, enter ~ in the search window and press enter. Delete all files starting with ~

This should help, otherwise do a repair install.

Mike


But before you do that, make sure that your OS is set to display hidden and system files and folders.


 

Arvind Raman
Singapore
German to English
+ ...
TOPIC STARTER
@ Mike Jul 3, 2012

Hi Mike,

I tried what you have written. In my Word startup file there is Trados8 and Multiterm 8 but no Multiterm 7. I do have trados Studio 2009.

I do not have

Multiterm8.dot_deactivated (if you have Trados Studio)

Is that the cause of this problem?

I moved the .dot files to a back up folder and them placed it back to Startup, but this also did not work..

One more thing to be noticed is.. just in general ... when my Trados plug ins are present in Word I am unable to use Spell check in word. But if I remove my word add on then I am able to use spell check in word. Can this also be a cause ???

I do not see any files with ~ : as well, however I did search it and a lot of files appeared in the search, but none of them have the symbol ~ : and all kinds of files popped up... mp3, mkv, gif, mui and even some system files hundreds of them.
.. so dont know the significance of it

Appreciate your inputs and help.


Also one more thing: when I open a blank word document I am getting an error message

"The macro cannot be found or has been disabled because of your Macro security settings"




[Edited at 2012-07-03 14:38 GMT]


 

MikeTrans
Germany
Local time: 01:12
Italian to German
+ ...
@Globo, Jul 3, 2012

Globo wrote:

Hi Mike,

I tried what you have written. In my Word startup file there is Trados8 and Multiterm 8 but no Multiterm 7. I do have trados Studio 2009.

I do not have

Multiterm8.dot_deactivated (if you have Trados Studio)

Is that the cause of this problem?


No.


I moved the .dot files to a back up folder and them placed it back to Startup, but this also did not work..

One more thing to be noticed is.. just in general ... when my Trados plug ins are present in Word I am unable to use Spell check in word. But if I remove my word add on then I am able to use spell check in word. Can this also be a cause ???

I do not see any files with ~ : as well, however I did search it and a lot of files appeared in the search, but none of them have the symbol ~ : and all kinds of files popped up... mp3, mkv, gif, mui and even some system files hundreds of them.
.. so dont know the significance of it

Appreciate your inputs and help.


Also one more thing: when I open a blank word document I am getting an error message

"The macro cannot be found or has been disabled because of your Macro security settings"


Set your macro settings to low. As for your spell checker problem, I can't tell you. It seems the issue is with your MS Word. Backing up your main .dot for MS Word and deleting it should automatically create a new one when starting Word. This may send problems away. Failing this use the Repair Office program in the Help menu of Word.
If all fails, in absence of other advices, you will have to re-install MS Word, checking if Trados works in Word, and eventually also re-install Trados.

Mike


 

MikeTrans
Germany
Local time: 01:12
Italian to German
+ ...
Searching for Tilde files in Win 7 Jul 3, 2012

I forgot to mention: In Win 7, it's not possible to search for special characters in a filename.
In order to escape special characters, you must use the properties definition.

So, to search for files which begin with the tilde ~, input this in the search box and sort alphabetically:

name:~"*~*"

Mike


 

Arvind Raman
Singapore
German to English
+ ...
TOPIC STARTER
@Mike Jul 4, 2012

Hello Mike,

I found 2 ~ files named ~Normal & ~Anschlusskastenmitvarisator. I have deleted both. Macro was already set to low (enable ). I am unable to find main.dot anywhere even using search function. Rest all seems to be in order.. I had already re-installed word and also Trados previously but this problem still persists.

Regards


 

Sandra& Kenneth  Identity Verified
Israel
Local time: 02:12
Member (2009)
French to English
+ ...
Normal.dot Jul 4, 2012

Hi Globo,
This file is called Normal.dot, not Main.dot. Back it up (if you care to preserve customizations, such as macros or autotext) and delete it from your Templates folder. Word will automatically create a new one. If you problem is solved, you can then transfer your customizations from the old Normal.dot.
HTH


 

Arvind Raman
Singapore
German to English
+ ...
TOPIC STARTER
@ Sangro Jul 4, 2012

Hi,

I tried that as well it doesnt work either.. I just re-installed word, but that doesnt help either...

Regards


 

MikeTrans
Germany
Local time: 01:12
Italian to German
+ ...
System purge... Jul 4, 2012

Globo,

sorry for this language glitch: As Sangro just said, it's "Normal.dot" and should not be present twice with any tilde, or Office add-ins may not work properly.

All this failing are rather bad news. Before tempting anything radical (as re-installing programs), I would make a total computer system clean-up. This would include:

- Empty Temp directories (folders included); delete unnecessary files on your system; delete the highest-sized files in your trashcan.

- Uninstall unnecessary programs; at this point, you re-start your computer and try again to see if you can get your programs to work; a large accumulation of files in the Temp may impede a program to load its normal settings, so it may not work at all.

- Clean and back up the registry (only if you are a Certified System Administrator); skip this one !

- Defragment your Hard Disks

To avoid such problems, this should all be done on a regular basis depending on your computer activity.

Mike


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 not working with Word

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search