Trados 7 Freelance not working
Thread poster: Natalia Pedrosa

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
Jul 6, 2012

Hello,

I have this message:

End of paragraph not found

So it stops short.

Any ideas what's going on?

Thanks


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
A notoriously known error Jul 6, 2012

There's a paragraph break missing somewhere behind an image or before a page or section break.

Display whitespace characters in Word, place the cursor behind the problematic segment, press ENTER and try to open the problematic segment again.

PS: Perhaps you might want to search the forum. Your question was answered several times here in the past.


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
Hello Stanislav Jul 6, 2012

I have tried to do so but do not know how to display the whitespace characters.

Any tips, please?

Regards,

Natalia


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
Paragraph button Jul 6, 2012

tseliot wrote:

I have tried to do so but do not know how to display the whitespace characters.

Any tips, please?

Regards,

Natalia

Hi Natalia,
simply press the paragraph button (¶) in the Word toolbars.


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
I have done so and nothing Jul 6, 2012

I have also tried the other posters techniques to no avail, and Trados support is so mazzy I 'll just get lost around.

Any other suggestions, please?

Thanks and regards to all contributors.

Natalia


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
I could have a look at the file Jul 6, 2012

Hi Natalia,
if you like, I could have a brief look at your file. You can send it to me over a PM.


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
Thank you, but Jul 6, 2012

I have tried other files to and it happens exactly the same, so it must be some sort of configuration.

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
Nope Jul 6, 2012

tseliot wrote:

I have tried other files to and it happens exactly the same, so it must be some sort of configuration.

It's not. It's a bug in Word that T7 can't deal with.


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
So shall I give it up at all, then? Jul 6, 2012

I don't need Trados just now, but who knows...

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
Possible solutions Jul 6, 2012

1. You send the problematic file to me so I can have a look; I would need to know which segment causes your problems.
2. You skip the problematic segment (translate it manually without Trados) and continue with Trados.


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
Could it be the macros? Jul 6, 2012

Because while configuring the template for the Trados toolbar I had to enable macros, and the computer said it was not safe, but with macros disabled I cannot work.

Is there a way to enable macros from another path?

Thanks.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:37
English to Czech
+ ...
Not macros Jul 6, 2012

Trados is the macros. When you are using Word as your Trados editing environment, you are actually using a bunch of VBA macros. Thus, macros have to be enabled for Trados to work in Word.

There's no other way to enable them but setting the macros security level to "Medium" or "Low". The "not safe" message is a standard message displayed by Word. It has nothing to do with Trados specifically.

I'm sorry, Natalie, but there's nothing more to add to this topic.

[Upraveno: 2012-07-06 07:40 GMT]


Direct link Reply with quote
 

Natalia Pedrosa  Identity Verified
Spain
Local time: 00:37
Member (2012)
English to Spanish
+ ...
TOPIC STARTER
Ok Jul 6, 2012

Thanks for your time and assistance, it is much appreciated.

Have a nice weekend!

Natalia


Direct link Reply with quote
 

564354352  Identity Verified
Denmark
Local time: 00:37
Danish to English
+ ...
Try Fix Document Jul 6, 2012

This usually works for me.

You may have to rework the specific segment, but at least you can move on from there.


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 17:37
English to Spanish
Press "Enter" key Jul 6, 2012

Yep, just at the end of the problematic paragraph...



Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7 Freelance not working

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search