Cannot use MultiTerm 2009 - Studio crashes
Thread poster: ViktoriaG

ViktoriaG  Identity Verified
Local time: 08:19
English to French
+ ...
Aug 9, 2012

Hello all,

I am looking for the solution to a simple and oh so familiar problem to many of you.

I am using SDL Studio 2009. Although extremely slow, everything works as designed. I have created a termbase through the standalone MultiTerm application. I then linked it to the project I am working on. The source and target languages match and everything is set up properly. Then, things started to go downhill, and that's when I suddenly remembered why I have not been using MultiTerm since I installed the Studio 2009 package: I had these same issues a couple of years ago and never could iron them out, so I left it alone.

So, when I try adding a term on the fly within Studio, I get an error message. I am sorry, I can't tell you which error message it is, because I cannot get it to display now. The reason to this is that I looked up the solutions SDL has posted on their site, followed the instructions - and now, instead of getting an error message, Studio just crashes. But I do remember that the original error message says something about Java not doing its thing (I believe it said something about something being missing or misplaced).

I have searched these forums and did not find anything of use. I have already checked my Java console, and the next generation thingy was already unchecked (I have had the null pointer problem, which this seems to be akin to, years ago with an earlier SDL product - isn't that telling?).

You guys are my very last hope. If you can't help me, I can officially declare having paid good money for a product I never actually got to use. How sick is that?

Thanks in advance!

Direct link Reply with quote

Alex Lilo
Local time: 14:19
English to Russian
+ ...
multiterm/java problem May 2, 2013

This has been my biggest problem with sdl studio. (using a more reliable alternative for important projects, but every time I have to use sdl studio, I have this problem several times a day.) the problem was there in 2009 and is still there in 2011. seems like they are never going to fix it.
I haven't been able to resolve it on my computer, but found this solution that worked for some people. you can try it and would be good to know if it worked for you.

(copied from

This is the exact procedure that worked:

- Uninstalled MultiTerm
- Uninstalled Java (everything Java-related that I could find in 'Add or remove
programmes' in the control panel)
- Rebooted Windows
- Re-installed MultiTerm
- Opened the Java Control Panel (Java got re-installed during the MultiTerm
installation) and disabled automatic updates and next generation plug-in
- Added '-Xmx2100' in the runtime parameters in the Java Control Panel

And now it works - I can add terms both via the Trados Studio interface and
directly in MultiTerm.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Cannot use MultiTerm 2009 - Studio crashes

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search