Trados Studio 2009 connects to Multiterm 2011
Thread poster: Lorenza Valt

Lorenza Valt  Identity Verified
Italy
Local time: 07:30
German to Italian
+ ...
Aug 11, 2012

Dear all,

I have a bad problem with Trados Studio 2009, I hope you can help me!

I've installed Trados Studio Freelance and Multiterm 2011 (SP2), and obviously Studio 2009 SP3 and Multiterm 2009 SP4.

Now, when I try to open a sdlxliff or Word file with Studio 2009 I receive many message telling me that Trados can't connect to a specific Termbase. If I click OK, I get this final message "Couldn't connect to MultiTerm. Probably not running." If I confirm this message, the document disappears from the Editor view, so I can't use Trados Studio 2009 at all!

In the home view, by clicking on Terminology management, Trados opens Multiterm 2011, and not 2009.. I think this is the problem. Do you know how I can change the settings in order to connect to the right Multiterm version?

Thank you in advance!

Lorenza Valt


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2009 connects to Multiterm 2011

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search