SDL Trados Studio 2009 SP3 will not launch
Thread poster: sarahbenson

sarahbenson  Identity Verified
Local time: 19:52
Portuguese to English
+ ...
Aug 22, 2012

For some reason I cannot run Trados. Instead of opening as normal I get the error message:

hexadecimal value 0x00 is an invalid character. line 1, position 1.

I have tried repairing the programme and I have uninstalled and reinstalled it and I am still having the same problem.

Any ideas?


 

Lorenzo Bermejo
Local time: 20:52
English to Spanish
+ ...
delete the following file Aug 22, 2012

hi,
try deleting the following file:

plugincache.xml

C:\Users\\AppData\Roaming\SDL\SDL Trados Studio\9.1.0.0\plugincache.xml

it will be recreated when opening Studio again.

(you will have to unhide the files in Folder Options before you can find it.
for Studio 2011, the filepath is very similar).

good luck!


 

sarahbenson  Identity Verified
Local time: 19:52
Portuguese to English
+ ...
TOPIC STARTER
Thank you! Aug 22, 2012

Thank you very much Lorenzo. It worked!


All the Best

Sarah


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio 2009 SP3 will not launch

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search