Problem opening trados segment
Thread poster: Valentina Cafiero

Valentina Cafiero  Identity Verified
Italy
Local time: 01:11
Member (2005)
Spanish to Italian
+ ...
Jul 22, 2004

I have updated my trados 6 0.0.39 in 6.5 and I have changed the separator list from ; to ,.
Now when I try to open the segment I see just {} instead of the segments.
How can I solve this problem.
I don't know if it depends on the changing of settings or on the update.
Thanks a lot.

Valentina


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 01:11
English to German
+ ...
Curly brackets Jul 22, 2004

Hi Valentina,
We need a few more details.
Which versions of T6.5 are you using? Please provide the full version number that's shown under Help - About.

Are you using MultiTerm? If yes, which version (again, full number, please)? Does the problem occur when you deactivate term recognition?

Following the upgrade, did you register T6.5 in your system?
(Start - Programs - Trados 6.5 - Register Trados 6.5)

Best regards, Ralf


Direct link Reply with quote
 

Valentina Cafiero  Identity Verified
Italy
Local time: 01:11
Member (2005)
Spanish to Italian
+ ...
TOPIC STARTER
the version is 6.0.0.309 (build 309) Jul 22, 2004

I am still using the version 6

I am not using the multiterm

I registered trados

The problem occurs when I try to open the segment


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 01:11
English to German
+ ...
Registering Jul 22, 2004

Thanks, Valentina,
I am still using the version 6

I registered trados

Now you're confusing me... you said you upgraded to T6.5 - why would you want to use T6.0?

If you upgraded to T6.5 and registered that version, you cannot go straight back to use T6.0. This is because the two are completely separate applications: although they can exist in parallel (I have T5.5, T6.0 and T6.5 on the same machine), they must never be used interchangeably, for instance, using TagEditor 5.5 with Workbench 6.5.

Whenever you switch from one version to another, you must register that version ("registering" means performing changes to certain entries in your system registry, not registering with Trados) before using it.

Also make sure that any shortcuts you use point to the correct version - a frequent problem when upgrading is that shortcuts created on the desktop remain unchanged, and are still pointing to the old version.

HTH, Ralf


Direct link Reply with quote
 

Valentina Cafiero  Identity Verified
Italy
Local time: 01:11
Member (2005)
Spanish to Italian
+ ...
TOPIC STARTER
sorry Jul 22, 2004

Hi Ralf,

I think I have to solve the problem with my registration because I have both 6 e 6.5 but the last doesn'e work.
I contact you later.
Thanks,

Valentina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem opening trados segment

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search