Studio 2011: error messages after installing SP2
Thread poster: Ammerins Moss

Ammerins Moss
Netherlands
Local time: 01:41
Member (2008)
Dutch to English
+ ...
Aug 28, 2012

After finally getting some time to download the new SP2 for Trados Studio, I am now very unhappyicon_frown.gif

After opening up a translation file (simple .doc), I immediately got the following error message:

'De objectverwijzing is niet op een exemplaar van een object ingesteld.' (The object reference has not been set to an object copy', or something similar)

After clicking OK, I can then enter text, but then it says:

'TM update failed'.

Any ideas?


Edit: deleted SP2 and reinstalled SP1 from archive. Things working as they were before. Back in business, but still mystified about what causes this problem with the SP2...

[Edited at 2012-08-28 11:44 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: error messages after installing SP2

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search