Studio 2011: error messages after installing SP2
Thread poster: Ammerins Moss

Ammerins Moss
Netherlands
Local time: 11:22
Member (2008)
Dutch to English
+ ...
Aug 28, 2012

After finally getting some time to download the new SP2 for Trados Studio, I am now very unhappyicon_frown.gif

After opening up a translation file (simple .doc), I immediately got the following error message:

'De objectverwijzing is niet op een exemplaar van een object ingesteld.' (The object reference has not been set to an object copy', or something similar)

After clicking OK, I can then enter text, but then it says:

'TM update failed'.

Any ideas?


Edit: deleted SP2 and reinstalled SP1 from archive. Things working as they were before. Back in business, but still mystified about what causes this problem with the SP2...

[Edited at 2012-08-28 11:44 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: error messages after installing SP2

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search