problems after importing termbases (Multiterm SP4)
Thread poster: Julien_Commun
Julien_Commun
English to French
+ ...
Aug 28, 2012

Hello

Multiterm SP4 doesn't work well when I import (via multiterm convert) termbases from Excel (.csv or .xls or .xlsx). I don' t know how to explain it precisely.

For example: the (imported) source term does not appear "in green", but in "black", and when I want to modify the entry, there is no source term at all... (although it does appear in the results window)... and two target terms (one is empty)
The other (old) entries seem normal.
The termbases I tried to import are complex, but I tried also to import simple termbases (one term, two languages, in a new termbase), and the problem remains...

The worst problem being that SDL Studio 2009 crashes when I want to display the new imported terms.


Thank you in advance for your help.

Julien

[Edited at 2012-08-29 08:35 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

problems after importing termbases (Multiterm SP4)

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search