Workbench connection could not be established
Thread poster: Carsten Behrend

Carsten Behrend  Identity Verified
Germany
Local time: 09:59
English to German
+ ...
Jul 27, 2004

Dear colleagues,

I am working with Trados 6.5 (build 417) under Windows XP Professional and Word 2003.

In Word, I'm having a segmented file which I am going to proofread under Trados. When clicking on Open/Get a message appears stating:

"Trados Translators Workbench is not running."

But, instead the Workbench is running, in exclusiv mode with the correct language pair. In an effort to cross-check this circumstance I opened the T-Windows Clipboard and tried to establish the connection between Clipboard and the Workbench which failed.

Does anybody know what kind of mistake I am commiting?

Carsten


 

Patricia Fierro, M. Sc.  Identity Verified
Ecuador
Local time: 02:59
Member (2004)
English to Spanish
+ ...
Maybe you are encountering a problem with the dongle Jul 27, 2004

Hi,

The first thing that I would check is whether the dongle is correctly inserted into the paralell or USB port.

Good luck.


 

Carsten Behrend  Identity Verified
Germany
Local time: 09:59
English to German
+ ...
TOPIC STARTER
Not Dongle Issue Jul 27, 2004

Hallo Patricia,


The first thing that I would check is whether the dongle is correctly inserted into the paralell or USB port.


I have an USB dongle. I know that dongles turn to cause problems... This inserting issue came to my mind as well. But, I wouldn't be able to open my translation memory in exclusive mode - I can instead.

Most probably, this is not the bottom line. Thank you anyway.

Carsten


 

Sami Khamou  Identity Verified
Local time: 03:59
Member (2002)
English to Arabic
+ ...
Restarting the computer Jul 28, 2004

Have you tried restarting the computer. Sometimes, restarting alone can work magic.

Good luck.


 

Carsten Behrend  Identity Verified
Germany
Local time: 09:59
English to German
+ ...
TOPIC STARTER
Solution, but not restart Jul 28, 2004

Hi Sami,


Have you tried restarting the computer. Sometimes, restarting alone can work magic.


Thank you for your help. Indeed, I have restarted the computer several times - to no avail.

However, the solution is very simple. Recently, I installed a Virusscanner at my desktop computer. The Scanner is blocking the execution of potentially dangerous macros. This way, Trados scripts are blocked. I deinstalled the Anti-Virus and everything is fine now.

Thanks to everybody for the assistance.

Carsten


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench connection could not be established

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search