Workbench connection could not be established
Thread poster: Carsten Behrend

Carsten Behrend  Identity Verified
Germany
Local time: 04:25
English to German
+ ...
Jul 27, 2004

Dear colleagues,

I am working with Trados 6.5 (build 417) under Windows XP Professional and Word 2003.

In Word, I'm having a segmented file which I am going to proofread under Trados. When clicking on Open/Get a message appears stating:

"Trados Translators Workbench is not running."

But, instead the Workbench is running, in exclusiv mode with the correct language pair. In an effort to cross-check this circumstance I opened the T-Windows Clipboard and tried to establish the connection between Clipboard and the Workbench which failed.

Does anybody know what kind of mistake I am commiting?

Carsten


Direct link Reply with quote
 

Patricia Fierro, M. Sc.  Identity Verified
Ecuador
Local time: 21:25
Member (2004)
English to Spanish
+ ...
Maybe you are encountering a problem with the dongle Jul 27, 2004

Hi,

The first thing that I would check is whether the dongle is correctly inserted into the paralell or USB port.

Good luck.


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 04:25
English to German
+ ...
TOPIC STARTER
Not Dongle Issue Jul 27, 2004

Hallo Patricia,


The first thing that I would check is whether the dongle is correctly inserted into the paralell or USB port.


I have an USB dongle. I know that dongles turn to cause problems... This inserting issue came to my mind as well. But, I wouldn't be able to open my translation memory in exclusive mode - I can instead.

Most probably, this is not the bottom line. Thank you anyway.

Carsten


Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 22:25
Member (2002)
English to Arabic
+ ...
Restarting the computer Jul 28, 2004

Have you tried restarting the computer. Sometimes, restarting alone can work magic.

Good luck.


Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 04:25
English to German
+ ...
TOPIC STARTER
Solution, but not restart Jul 28, 2004

Hi Sami,


Have you tried restarting the computer. Sometimes, restarting alone can work magic.


Thank you for your help. Indeed, I have restarted the computer several times - to no avail.

However, the solution is very simple. Recently, I installed a Virusscanner at my desktop computer. The Scanner is blocking the execution of potentially dangerous macros. This way, Trados scripts are blocked. I deinstalled the Anti-Virus and everything is fine now.

Thanks to everybody for the assistance.

Carsten


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench connection could not be established

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search