TM not working in 2007
Thread poster: Anna Haxen

Anna Haxen  Identity Verified
Denmark
Local time: 01:50
Member (2005)
English to Danish
+ ...
Oct 2, 2012

I have received five TTX files for translation. When I open a segment, the source text is displayed in the target segment as well as in the source segment and I translate by overwriting it. When I move on to the next file which has many segments that are identical or almost identical to the ones in the first file, the source text is displayed in the target segment again as if my translation has not been entered into the TM. I have never had this problem before. Please help. Thanks.

Direct link Reply with quote
 

Siegfried Armbruster  Identity Verified
Germany
Local time: 01:50
Member (2004)
English to German
+ ...
Your TM is working fine Oct 2, 2012

I assume that your TM is working fine. It is more likely that you customer who sent you the files copied the source into the target segments.

Direct link Reply with quote
 

Anna Haxen  Identity Verified
Denmark
Local time: 01:50
Member (2005)
English to Danish
+ ...
TOPIC STARTER
Can I fix this? Oct 2, 2012

I still don't understand why my translations are being discarded by the TM and why the source text appears again. I checked that 'copy source on no match' is unchecked.

Direct link Reply with quote
 

Renée van Bijsterveld  Identity Verified
Netherlands
Local time: 01:50
Member (2007)
English to Dutch
+ ...
Pretranslated file Oct 2, 2012

Your TTX files have probably been pretranslated by the customer with the setting Segment unknown translations (same effect as Copy source on no match) enabled.
Do you see your translation in the Trados (TM) window? In that case your translation has been saved. How to proceed: use Alt + Delete to close the segment without any text in the target segment and reopen the segment (Open/Get). Your translation should now be inserted.

Another way to insert your own translation: when the segment is open (with the source text in the target segment) click Get translation: your own translation should be entered.


Direct link Reply with quote
 

Anna Haxen  Identity Verified
Denmark
Local time: 01:50
Member (2005)
English to Danish
+ ...
TOPIC STARTER
My translation is visible in the TM window Oct 2, 2012

Thank you. I had a feeling it was something the client did to these files. I'm afraid your suggestions don't work - the source text simply pops up again. I can see the source text and my own previous translation in the TM window - I just can't figure out how to replace the source text with my own translation (like you can do in Across by double clicking on the match you want to enter).

Direct link Reply with quote
 

Renée van Bijsterveld  Identity Verified
Netherlands
Local time: 01:50
Member (2007)
English to Dutch
+ ...
Get translation Oct 2, 2012

Did you try clicking on Get translation (3rd icon from the left in Tageditor, downward arrow) or pressing Alt+Shift+Insert.
When there are more translations in the TM, you can browse through the translations by clicking on the left or right arrow in the TM window. When the translation you want is displayed, you click on Get translation: the selected translation should be inserted (replacing any existing text in the target segment).

Or did you already try this and did ths not work?

[Bijgewerkt op 2012-10-02 12:37 GMT]


Direct link Reply with quote
 

Anna Haxen  Identity Verified
Denmark
Local time: 01:50
Member (2005)
English to Danish
+ ...
TOPIC STARTER
The arrows are not active Oct 2, 2012

The arrows are greyed out and I can't click them. Between them it says '100%' and below them it says 'exact match'. Maybe the file is protected in some way - so that I can edit the segments but my new translation is not accepted as a match? I tried unselecting 'protect document' but that didn't change anything either. Thanks for your help!

Yes - I did try 'Get translation' as well as 'Alt del' etc. by the way.

[Edited at 2012-10-02 12:56 GMT]

And in the lower right corner of the TM window it says 'Match 1 of 1' even though both matches are visible.

[Edited at 2012-10-02 13:04 GMT]


Direct link Reply with quote
 

Renée van Bijsterveld  Identity Verified
Netherlands
Local time: 01:50
Member (2007)
English to Dutch
+ ...
Your own TM? Oct 2, 2012

Are you using your own TM or the TM of your customer? Would it make a difference if you'd use a new TM? Create your TM, clean up the first TTX in this TM (or import the existing TM in your new TM) and try again.
Other possible workaround, depending on the format of the source files (Word, Excel, HTM...):
If all target segments contain the source text and no translated text: clean up the TTX files you haven't translated. Make sure to select Don't update for Changed translations.
If you have a clean target file, with only source text, reimport the file in TTX and check if the problem is solved.

Another suggestion: try pretranslating the untouched TTX files with Update document enabled for Update changed translations.

These are just some things I would try... good luck

One other possibility...I know communication between Tageditor and Trados will be suspended when the language setting for the translated files in Tageditor does not match the language setting for the TM in TM: but in that case you won't be able to even open a segment, so I don't think this is the case.

[Bijgewerkt op 2012-10-02 13:40 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM not working in 2007

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search