Pages in topic:   [1 2] >
Cannot exit Review mode in Studio 2011
Thread poster: Kerstin Green

Kerstin Green  Identity Verified
United Kingdom
Local time: 17:31
English to German
+ ...
Oct 3, 2012

Hi

When I saved a file within a project after translating it 100% it suddenly appeared as "In Review" in the file overview. It also shows 0% progress although it is fully translated.

I checked all segments and none of them has the status "Approved", they are all set to "Translated". I never work with Review so I have no idea how this happened.

I tried "Open for Translation" but when I save the file it still shows "In Review".

How do I get out of this? Will this cause a problem for my client when they receive the package?

Thanks!

Kerstin


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:31
English
I can't reproduce... Oct 3, 2012

... this effect at all without actually starting a review and changing a segment. So I'm not sure how you managed this, although if you can send me the project I'll happily take a look.

But the important part is that this won't cause a problem for your client... other than it being a minor annoyance if they use the statuses to track progress and they also get the same effect you have.

Regards

Paul


Direct link Reply with quote
 
Rasmus Gissel
Denmark
Local time: 18:31
English to Danish
+ ...
Just had the same issue today Oct 5, 2012

Hi guys,

the same thing just happened to me in a SDL Studio 2011 project. The file seems unharmed but for some reason it's now flagged is In Review and is 0% complete. Nothing I do seems to persuade the application to change the status back.

I'm not sure what caused this. Maybe I hit some obscure keyboard shortcut by mistake?

Rasmus


Direct link Reply with quote
 

Kerstin Green  Identity Verified
United Kingdom
Local time: 17:31
English to German
+ ...
TOPIC STARTER
Just happened again in another project Oct 5, 2012

Now I can't get it to show 100% unless I perform a review and a sign-off.
Very annoying, as I am dealing with loads of small files in a package.

I also have some files where it shows less than 100% even tough all segments are confirmed. I do not see how this happens at all.

I really need a solution for this because it is majorly annoying and obviously it is not very professional to hand in a project that has all different statuses assigned.

@Rasmus: First time I had this I thought it is all translated so it doesn't matter and sent a return package to my client. They then said that the whole target section was empty! So it seems you will have to set it to "Reviewed" before you send it.

@SDL-Support: I would very much like to have some help with this, however, I don't see how I can send you my project for reasons of confidentiality...


Direct link Reply with quote
 

Noha Kamal, PhD.  Identity Verified
Local time: 18:31
Member (2007)
English to Arabic
+ ...
Same thing happened to me :( Oct 7, 2012

I just finished a 25k word file, that is part of an ongoing project. Then, suddenly the status turned to "In Review" and 0% though I did not do anything at my end This is quite annoying, as I need to see clearly the other files that I still have not started to work on. How can I exit this dumb mode?

[Edited at 2012-10-07 05:34 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:31
English
If anyone is able to.. Oct 7, 2012

... zip up their project and make it available to me I can take a look and perhaps see the reason for this happening.

Regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 

Anne Lee  Identity Verified
United Kingdom
Local time: 17:31
Member (2003)
Dutch to English
+ ...
Anyone found a solution yet? Oct 8, 2012

If anyone has found as solution to this annoying problem, please don't keep us in the dark. It's just happened to me and it is baffling.
Or even just a way to carry out a review double-quick, without having to confirm each separate item. Oh well, done it now.

Mr Filkin from SDL is away until the 12th, or so the automatic email told me.

[Edited at 2012-10-08 23:36 GMT]

[Edited at 2012-10-08 23:37 GMT]


Direct link Reply with quote
 

Nora Diaz  Identity Verified
Mexico
Local time: 10:31
Member (2002)
English to Spanish
+ ...
A workaround Oct 9, 2012

This happened to me for the first time on Friday, but I didn't really worry too much, as all I needed to deliver was the target file and I was able to produce it without any problem.

However, I just tried this and it worked to return the file status to "Translated": remove the file from the project and add it again, run the pre-translate process and the file appears as "Translated" with 100% progress, all back to normal.

I should say I tried to reproduce the problem on two separate computers and it never happened again, so I wonder what caused it.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:31
English
Another solution... Oct 9, 2012

... is to open the file that says it is in review, right-click a single segment and change the status to draft then save the file. This reverts the status to In Translation, 99% (or something) complete. Then open the file again and change the status of the draft segment back to Translated and save the file. Now the file shows as Translated and 100% complete. This maybe preferable as you won't affect the match values.

Thank you to Nora and Anne for sending me some examples of this problem so we can look better at them. The solution above should get rid of the annoying status, but we will try and find out why this happened in the first place. It is bizarre and we can't actually cause it yet... but at least we have a couple of projects to work on.

Let me know if this workaround works for you.

Regards

Paul


Direct link Reply with quote
 

Kerstin Green  Identity Verified
United Kingdom
Local time: 17:31
English to German
+ ...
TOPIC STARTER
Solution only works partially... Oct 9, 2012

The suggested solution works for putting the file back in "In Translation" mode. However, as soon as I confirm the last segment I get the strange percentage again, e.g.:

(Draft) -0.43% (Translated 100.43%)

Somehow it is this negative number that is causing all this I think. It just happens when I confirm my last few segments in a file and I don't understand it.
Makes no sense to have a number higher than 100%, does it?

I'm just glad that I'm not the only one...


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:31
English
Another solution... Oct 10, 2012

... is to select the offending file and run the Translation Count Batch Task on it. This corrects the count and the status in one go. So, Project -> Batch tasks -> Translation Count

Regards

Paul


Direct link Reply with quote
 

Kerstin Green  Identity Verified
United Kingdom
Local time: 17:31
English to German
+ ...
TOPIC STARTER
Yes! Oct 16, 2012

SDL Support wrote:

... is to select the offending file and run the Translation Count Batch Task on it. This corrects the count and the status in one go. So, Project -> Batch tasks -> Translation Count

Regards

Paul


Thanks so much, Paul, this actually works!

Just had it happen again and was relieved to see we have finally found a work-around.

Would be great if it didn't happen in the first place, though...


Direct link Reply with quote
 
Sylvia Ahlbrandt  Identity Verified
Local time: 09:31
English to German
+ ...
Having same Review Mode Problem in Studio 2011 - none of the workarounds work Jan 5, 2013

I'm just working on my second project in Studio 2011, a package with 11 files. After translating and saving, the status of the files shows as "In Review" with a very low "progress" status.

On 2 of the files, I tried all the workarounds, and at one point (don't know when and why), they changed back to "In Translation", albeit with 98% and 99% progress, although everything is translated and confirmed. No way to get the file to show 100% complete.

But no matter what I do (change the status to draft then save the file, or run the Translation Count Batch Task), I can't get the third file to change from the "In Review" status with the low "progress" count.

I've been spending more than an hour to get this to work, unsuccessfully, and I'm afraid the project manager at my agency will have the same problems.

Are there any new suggestions/workarounds for this problem?

Wishing I could still use Trados Workbench ... I could work MUCH faster then, and did not have these annoying problems ...

Thanks for any help!

Sylvia


Direct link Reply with quote
 

Punto.
Local time: 19:31
English to Spanish
+ ...
A way to skip Review and Sign-off? Jan 16, 2013

Hi,

Is there really no way to change the default workflow of a project so that Translation is the only stage?

Having the same problem, you see... Some files move to Review and some to Signed-off (if only CM or PM segments). What I need to see is 100 % translated and nothing else.

Thank you,
Elina López
Finland


Direct link Reply with quote
 

atlomni
United States
Local time: 12:31
Member (2002)
English to Korean
+ ...
Problem Found and Solution Discovered Jan 28, 2013

It appears that the culprit is the Perfect Match. Try the following (for Studio 2011):

1) Unlock all of the PM segments by clicking on them (you can either unlock them individually, or you can click in the first segment, hold the SHIFT key and click in the last segment to select the range) and pressing CTRL+L (or right-click and choose "unlock segment").

2) Change the segment status to "Translated". This, unfortunately, can only be done on an individual segment basis - you cannot do this with a range.

3) Once all of the affected segments have been unlocked and changed to "Translated", save the file and exit. It should now show as "Translated", or "In Translation" if some segments have not been confirmed.

** This PerfectMatch setting is enabled during project setup. To avoid this in the future, when you get to the "SDL PerfectMatch" screen when creating the project, make sure that, at the very bottom of the screen, "Apply PerfectMatch and lock" is not selected, but rather select "Use the original translation origin and status". **

Apparently, locked PM segments indicate to the system that they have been reviewed, so the system then looks at the other segments as "in review". This needs to be fixed in the software.

I wish that there were a batch method to make these changes in the files, but that does not appear to be the case. I have only tested this in Studio 2011, so I don't know if it will also work in 2009.

Good luck!


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot exit Review mode in Studio 2011

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search