Entering a hard space in SDL Trados 2009
Thread poster: Morar Bras
Morar Bras
Local time: 20:38
French to English
+ ...
Oct 3, 2012

Hello,
Does anyone know if there is a key combination to enter a hard space in SDL Trados 2009? I want to add hard spaces in certain segments in Czech, for example, but I can't find a way of doing it directly in SDL.
Any ideas?
Many thanks in advance


Direct link Reply with quote
 

pjg111  Identity Verified
Local time: 20:38
Member (2010)
English to French
Alt+0160 Oct 3, 2012

Hi Morar,

I'm not sure about Studio 2009 as I'm using Studio 2011.

But the flwg Windows shortcut is available and outputs a hard space in any compliant application:
Alt+0160 (on numpad).

HTH.

Cheers.

Patrick


Direct link Reply with quote
 
Morar Bras
Local time: 20:38
French to English
+ ...
TOPIC STARTER
Entering a hard space in SDL Trados 2009 Oct 3, 2012

Thanks very much Patrick, that works.
I also eventually found that 'Ctrl' + 'shift' + 'space' works in SDL 2009


Direct link Reply with quote
 

IrimiConsulting  Identity Verified
Sweden
Local time: 20:38
Member (2006)
English to Swedish
+ ...
I recommend learning the Alt+Numpad codes Oct 3, 2012

Alt+Numpad codes work in just about any application: Trados Studio. TWB, SDLx, Across and others. I recommend learning them if you use many tools (like me).

Direct link Reply with quote
 
Virginie Fruh  Identity Verified
Switzerland
Local time: 20:38
English to French
+ ...
Issue entering unbreakable space in Trados Studio 2009 Nov 20, 2012

I'm using Trados Studio 2009 on Windows 7 - adding unbreakable spaces was not an issue using "ctrl"+"shift" + space and in one file it works fine, but in another it used to work but just stopped working.
I can't copy/paste an unbreakable space either, it just comes up as a normal space.

Any idea what setting I may have changed unknowingly, perhaps by doing some strange keyboard shortcut without realizing?

There was already a question about this on the forum in August, but no one responded, so I'm trying again..

For more details, I'm usting English (USA) to French (France) and the file is the only one in a project. I only changed to font to make it larger to view and added a new TM to the file, but removing the TM didn't change anything. If I open another file with similar parameters, the unbreakable space works fine...

Thanks to all,
Virginie


Direct link Reply with quote
 
Morar Bras
Local time: 20:38
French to English
+ ...
TOPIC STARTER
Issue entering unbreakable space in Trados Studio 2009 Nov 20, 2012

Hi Virgine,
I now use 'Alt+0160' in SDL Trados Studio 2009 on Windows 7 and it works fine.
Hope this helps


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Entering a hard space in SDL Trados 2009

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search