Trados 2011 won't launch
Thread poster: Kamila Wyszyńska
Kamila Wyszyńska  Identity Verified
United Kingdom
Local time: 12:30
Italian to Polish
+ ...
Nov 1, 2012

Hello everyone,
I have a problem with Trados 2011. In September I used a 30-days trial version (SP1) which worked perfectly fine and today I've bought a license, downloaded SP2 version and tried to run it. After a succesfull installation, while I double-click on the programme's icon, it will begin to launch, then the activation screen will show just for a second, after which it will disappear. In brief, I can't insert the activation code, and, in consequence, open the programme at all. It's the same for Multiterm, whereas Passolo works fine.
I've tried everything- coming back to SP1 or the basic, 2011 version, installing and uninstalling, deleting files from the appdata-roaming folder (as suggested in other topics).
Does anyone would be able to help me out? I'd be really grateful, because I've already lost quite a lot of time on that..
Thank you in advance!
Cheers
Kamila


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2011 won't launch

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search