"Copy source on no match" flag does not take effect
Thread poster: Anil Gidwani

Anil Gidwani  Identity Verified
India
Local time: 23:15
German to English
+ ...
Aug 7, 2004

I have this flag switched off, yet after translation, source is copied to ALL segments.

This makes for inefficiency, since a large number of target segments have to be cleared during actual manual translation.

Is this switch possibly conflicting with some other switch?

Anil Gidwani


Direct link Reply with quote
 

Vesna Zivcic  Identity Verified
Local time: 19:45
German to Croatian
+ ...
In Workbench, Aug 7, 2004

go to Options/Translation Memory Options and uncheck "Copy Source on No-Match" box.

Direct link Reply with quote
 

Anil Gidwani  Identity Verified
India
Local time: 23:15
German to English
+ ...
TOPIC STARTER
Option already deselected Aug 7, 2004

I shoould have mentioned: I had already switched off that option, yet it copies source on no match!

Anil Gidwani


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:45
Member (2003)
Polish to German
+ ...
When does this appear? Aug 7, 2004

Are you working with Trados and Word? Did you possibly restart the Workbench after unchecking the option "Copy source on no match"?
OTOH this makes much sense to copy the source on no match, as then one very often does not need to write data/names/numbers and insert TAGs - they are all in the source. Copying source does not make a big difference IMO, I allways work with this option on.

Regards
Jerzy


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 19:45
English to Czech
+ ...
Are you working with a pretranslated document? Aug 8, 2004

Are you working in MS Word with a document that was pretranslated with "Segment unknown sentences"? If yes, then the source has been already copied into target and it will be there regardles of the setting of "Copy Source on No-Match".

Solution: Pretranslate the original document again with "Segment unknown sentences" disabled.


Direct link Reply with quote
 

Anil Gidwani  Identity Verified
India
Local time: 23:15
German to English
+ ...
TOPIC STARTER
Thanks, "segment unknown sentences" was the key Aug 14, 2004

Thanks, everyone.

I deselected this flag during pre-translation, and all is well now.

I generally prefer not to copy source to target on no match, because I end up deleting most of the copied text anyway. On the other hand, it isn't as much effort to copy over names, numbers etc from source that are to remain unchanged in the target.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Copy source on no match" flag does not take effect

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search