Studio 2009: missing input field for Concordance search
Thread poster: Michael Spaventa

Michael Spaventa  Identity Verified
Local time: 22:22
German to English
Nov 1, 2012

Hello,
I user Concordance Search all the time, usually by entering a term in the input field. This is what I did for "Project A" yesterday, and all prior projects. This morning, I was asked to edit "Project B", which completely changed my view (for example, it displayed a window for Termbase, but I'm not using MultiTerm). When I went back to Project A this afternoon, this modified view remained. I manually opened Concordance Search under View, and dragged the window where I like it on the interface. But, this concordance window no longer has a text input field. I can do concordance by highlighting the source term and pressing F3, but I like being able to search by entering the text. does anyone know how to bring this feature back? Am I using the wrong Concordance? Thank you for your assistance.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:22
English
Sounds like you need to reset... Nov 1, 2012

... your windows. Go to View -> Reset Window Layout when you are in the Editor View.

Regards

Paul


Direct link Reply with quote
 

Michael Spaventa  Identity Verified
Local time: 22:22
German to English
TOPIC STARTER
I tried that Nov 1, 2012

I did that, twice in fact. It reset me back to the initial view I had after "Project B".

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:22
English
Try this.... Nov 1, 2012

... it may work. I haven't seen the reset window layout fail yet so this is worth a try.


  1. Exit SDL Trados Studio.
  2. Browse to the relevant directory.
    - Windows XP: C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL Trados Studio\[VERSIONNUMBER]
    - Windows Vista/7: C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL Trados Studio\[VERSIONNUMBER]
  3. Here you find the following 3 files:
    - BaseSettings.xml
    - plugincache.xml
    - UserSettings.xml
  4. Delete all 3 files.


This will reset SDL Trados Studio to the factory defaults but may resolve the problem.

Regards

Paul


Direct link Reply with quote
 

Michael Spaventa  Identity Verified
Local time: 22:22
German to English
TOPIC STARTER
Thank you for your help Nov 2, 2012

I opened an earlier project with everything set the way I wanted. That put the view back as well.
I did that with the A project, not sure what happened, just happy it's fixed.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009: missing input field for Concordance search

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search