Studio 2011: how to unblue ITD segments after translation
Thread poster: Vocabulum

Local time: 07:35
Nov 6, 2012


When ITDs are translated in Studio, all segments become blue. If I update my TM with this file, all segments go into the memory, even those which I never touched = overwriting my TM (proofed) matches.

Any remedy please?




SDL Community  Identity Verified
United Kingdom
Local time: 07:35
I can't recall the exact... Nov 6, 2012

... setting name, but on the ITD filetype there is an option not to set the status a
to translated as you work. This prevents the colouration when going back to ITD.

If you search this forum you'll probably find. a more detailed response to this question as it was dealt with recently.




Local time: 07:35
Thanks Paul, Nov 6, 2012

I trust it is:

Options - File types - ITD - General - Automatically confirm 100% matches



To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Studio 2011: how to unblue ITD segments after translation

Advanced search

SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search