Multiterm 2011 is not working
Thread poster: szuchun

szuchun
Taiwan
Local time: 07:57
English to Chinese
Nov 7, 2012

I've installed the Multiterm 2011 and Studio 2011. (All SP2)
But Multiterm 2011 is not function. It would crash directly and ask for closing.
I've checked all related topic form SDL KB. And there is no related solution.
I even delete the registries after uninstall all related programs.
Could anyone help?

PS I'm not using any Canon Printers. All multiterm files are in SDL folder as it shows in Installation.

For related error message, I take the pictures here.
(But I'm using T-Chinese OS, the message is in Chinese.)
http://szuchun.pixnet.net/album/set/16483246


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2011 is not working

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search