Studio 2011: TM does not update as I translate (sometimes)
Thread poster: Garboktrans

Garboktrans
Spain
Local time: 05:10
Member (2003)
French to English
+ ...
Nov 13, 2012

I have a serious problem that is making me translate some projects with Trados 2007 and some with Studio 2011. The problem is that in some projects (with Studio 2011) the TM does not update as I translate. Therefore when there are similar files in one same project, the matches do not appear. The TM doesn't even update when I "finalize" the project. If this happened ALL the time, then it would be something I did wrong in the settings. But since this only happens "sometimes"it is driving me crazy. When it happens, even when I have translated 50% of the project (and confirmed the translation), when I analyze the files, the report gives out the same result as the first pre-start analysis... Is this happening to anyone else?

[Edited at 2012-11-13 09:51 GMT]


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 05:10
Member (2002)
English to Russian
+ ...

Moderator of this forum
Have you checked the existing threads Nov 13, 2012

in this forum? There were a few recently.

Direct link Reply with quote
 

Lennart Luhtaru  Identity Verified
United States
Member
English to Estonian
+ ...
Automatic TM update Nov 13, 2012

Make sure you have Tools-Options-Editor-Automation-After confirming segments manually-Update translation memory checked. You can also use ALT+F in editor window to move between segments which have a target translation that is different from the one in TM (or missing). This should give you an idea, what's going on.

Direct link Reply with quote
 

Garboktrans
Spain
Local time: 05:10
Member (2003)
French to English
+ ...
TOPIC STARTER
Still doesn't work Nov 13, 2012

Lennart Luhtaru wrote:

Make sure you have Tools-Options-Editor-Automation-After confirming segments manually-Update translation memory checked. You can also use ALT+F in editor window to move between segments which have a target translation that is different from the one in TM (or missing). This should give you an idea, what's going on.



Thanks, Lennart, I just had a look and that option is already checked, so that doesn't solve it.

Natalie, I have just had a look and haven't found anyone with that problem...

[Edited at 2012-11-13 10:21 GMT]

[Edited at 2012-11-13 14:56 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: TM does not update as I translate (sometimes)

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search