Studio 2011 SP 2 specific Package import problem
Thread poster: JudithPattinson

JudithPattinson  Identity Verified
Australia
Local time: 12:30
Member (2011)
German to English
Nov 28, 2012

Dear colleagues

I have read posts suggesting that there may be general compatibility issues with package import that cause a package import to fail.

However I haven't read of anyone with my specific problem, that even though the package is imported (and hence refuses to re-import) the project settings -- namely the included termbase and tm -- are not successfully set. This is the problem I had this week (with catastrophic results for the QA stats reported back to me!).

I was sent a project package which I imported "successfully" -- it imported very slowly (took about 15 minutes) -- but the TM and termbase were not set automatically when I opened the sdlxliff file. As I was not very familiar with handling projects, I was not sure whether I could expect this to happen automatically, and set them manually (but messed the process up -- hence the later bad feedback).

While doing a post mortem on the catastrophe my client suggested I delete the project and re-import the package, which I did (again at crawling pace, with one failure) with exactly the same results -- no automatic setting of the proper language resources.

My questions:

    Has anyone else had this problem?

    Is there something obvious I am missing in the 2011 import process?

    (might it have something to do with my PC's lack of grunt, meaning that it flakes out during the import process before all the settings have been successfully completed? But if so shouldn't I get a notification of this?)


As I have agreed with the client not to take on any more packages until this is resolved, I would be particularly appreciative of enlightenment!!


Yours hopefully

Judth Pattinson


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:30
English
Can you share the package? Nov 28, 2012

Hi Judith,

If you can share the package with me I'll be happy to take a look and work through this with you?

Regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 

JudithPattinson  Identity Verified
Australia
Local time: 12:30
Member (2011)
German to English
TOPIC STARTER
Solved! Was opening project with "open document" Nov 28, 2012

Just in case anyone else is wondering: the problem stemmed from opening the project incorrectly. (Instead of double-clicking on highlighted project to get file view, I was using "open document", which then created a new project for the file. Hence the wrong settings.

Herewith a link to Paul Filkin's excellent article on the subject:

http://multifarious.filkin.com/2012/07/06/opendocument/


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 SP 2 specific Package import problem

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search