Auto-propagate fails in review mode - Studio
Thread poster: Djamila_Vilcsko

Djamila_Vilcsko  Identity Verified
Germany
Local time: 11:31
English to German
Nov 28, 2012

Hi,

I keep having the same problem in Studio 2009 and 2011: Auto-propagate works as long as I work in the translation mode only. The moment I review the file in the review mode, auto-propagte doesn't work. E.g. I edit a sentence, confirm it and keep going - if the same sentence comes up (100% match), the new translation isn't auto-propagated and not just that: I can't even find the new translation in the TM when I do a concordance search for the source.

I have enabled "update TM" in the project settings and in Options> Editor> Auto-propagation the following is checked:

Under "General"
enable auto-propagation
auto-propagate 100% matches to confirmed segments

Under "Prompt User"
Never- always auto-propagate translations without prompting users


I just can't think of anything that should be set differently and I wasn't able to find an answer to this in other posts. If anyone can help with this, I'd really appreciate it since this problem is costing me a lot of time.

Thanks a lot!

Djamila


 

Ellie France
United Kingdom
Local time: 10:31
German to English
I have the exact same problem Aug 29, 2013

Has anyone got a solution?

 

Djamila_Vilcsko  Identity Verified
Germany
Local time: 11:31
English to German
TOPIC STARTER
No solution yet Aug 29, 2013

Looks as if we're the only oddballs here.icon_frown.gif
I never found out what to do about this. It doesn't seem to happen so often lately - it only happens with certain files but it drives me crazy that I don't know what the reason for this is...


 
Disable Track Change May 2, 2014

I was experiencing the same issue and reading SDL knowledge at http://producthelp.sdl.com/sdl%20trados%20studio/client_en/Setting_Preferences/AutoPropagation/Pref_Overview_Auto-propagation.htm

it reads

Auto-propagation and Tracked Changes
Auto-propagation is automatically disabled:
From segments containing tracked changes in the source and/or target.
To segments containing tracked changes in the source and/or target.



so simply disable track changes under Options > Editor > Track Changes > delect all

Save, close your file and re-open it.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Auto-propagate fails in review mode - Studio

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search