Pages in topic:   [1 2] >
Copy and paste functions not working in Trados
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 21:11
German to English
Dec 20, 2012

The copy and paste commands are not working when I try to copy a word or phrase from the editor screen in Trados (2011) into another applicaiton such as Google, Linguee or Word. I have tried both the softkey combos and right clicking and using the copy and paste commands. Nothing works.
It is not the clipboard itself, because I can copy and paste to and from other applications just fine.
What is going on? Is this some kind of weird setting in Trados that I have somehow activated?


Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 05:11
Member (2011)
English to Russian
+ ...
I have the same problem Dec 20, 2012

Can't even copy from Concordance window and paste to Editor window inside Trados Studio

Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
You too? Dec 20, 2012

Well, if nothing else I am glad I am not alone. Yes, I noticed the same thing with the concordance, Tatiana. Doesn't work for me either.

[Edited at 2012-12-20 20:44 GMT]


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
Document problem Dec 20, 2012

Tatiana, I don't think it is document-specific, but just to make sure, you are not working on a text on vocational education, are you?

Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 05:11
Member (2011)
English to Russian
+ ...
No Dec 20, 2012

Rebecca Holmes Peterson wrote:

Tatiana, I don't think it is document-specific, but just to make sure, you are not working on a text on vocational education, are you?


No. And I had this problem with several different documents.


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
Windows 7, 64 bit Dec 20, 2012

Are you working on a Windows 7, 64-bit system? I have a couple of comments in another forum that indicate it may be a common Windows 7 problem, but the copy and paste functions are working fine for me in everything but Trados. What about you?

Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 03:11
English to Spanish
+ ...
very strange... Dec 20, 2012

dear Rebecca and Tatiana, I can only think that maybe your problem would be solved by restarting your computer. it's a simple solution you've probably already tried, anyway.
I use Studio 2011 SP2R on a Windows 7 64 bits computer and have never experienced the problem.

good luck!


Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 05:11
Member (2011)
English to Russian
+ ...
I have Windows 7, 32-bit system Dec 21, 2012

And I also found two topics about the same problem:

http://rus.proz.com/forum/sdl_trados_support/225971-studio_2011:_cut_copy_and_paste_greyed_out.html

http://kor.proz.com/forum/sdl_trados_support/226157-problems_with_copy_paste.html

But the problem was not resolved. Possibly it is really some conflict between Trados and Windows 7


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
Not encouraging Dec 21, 2012

Hi Tatiana,

I had a look at those two posts and it does indeed seem to be the same problem. Turning Trados or the computer on and off again has absolutely no effect on the issue for me, however. Unfortunately.
It seems to me like there is some kind of Trados/clipboard interface problem. Either the material being copied is not making it into the clipboard from Trados or not making it back out. Copy/paste works in all other applications for me, so I hesitate to try to do anything to the system as a whole.
Paul Filkin is supposed to be back in his office on Jan. 7, all I know to at this point is wait for him and hope he has a solution.
If you come up with anything in the meantime, please let me know!
Merry Christmas.

Kind regards,
Rebecca


Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 05:11
Member (2011)
English to Russian
+ ...
re-installation TRADOS Dec 23, 2012

Hello, Rebecca,

Yesterday I totally de-installed and then re-installed TRADOS, and now copy and paste function works OK. But I re-installed the older version (updated in July 2012, without later updates), as I need the function of saving comments from TRADOS to word files.

Good luck! And Merry Christmas!
Tatiana


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
Worked briefly and then stopped again Dec 27, 2012

Hi Tatiana,

I also de-installed and reinstalled. Copy/paste worked briefly and then stopped working again. I am totally stumped. Is yours still working after the re-install?

Thanks,
Rebecca


Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 05:11
Member (2011)
English to Russian
+ ...
Still working Dec 28, 2012

Hello, Rebecca,

Yes, my copy/paste function is still working. But I use older version of Trados 2011 (not updated).

Tatiana


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 21:11
German to English
TOPIC STARTER
Eureka! Dec 28, 2012

Eureka! I discovered what the problem is - it is my anti-virus protection software, Webroot. When I disable Webroot, the copy/paste function works. It must be trying to "protect" my computer by blocking copy/paste in Trados. Don't ask me why, but so it is. According to my computer guy, there is some way to add Trados to the list of programs Webroot will accept, so now I have to figure out how to do that.

Direct link Reply with quote
 

Isabelle Berquin  Identity Verified
Local time: 21:11
Member (2007)
English to French
+ ...
Webroot protection Jan 2, 2014

Thank you Rebecca for posting the solution - it worked for me!

I am running Trados Studio 2014 on a PC with Windows 8. I managed to disable the conflicting protection in Webroot (Advanced settings > Shields > uncheck "Silently and automatically block untrusted access to user data"). After it was disabled and I tried a copy-paste, a pop-up window gave me the option to allow this for Studio.


Direct link Reply with quote
 

C. Grosy
France
Local time: 03:11
English to French
It worked for me, too!!! Aug 7, 2014

Many thanks, Rebecca, for sharing this explanation. I'd never have figured out it came from Webroot and I kept looking through Trados "options".
And thanks to Isabelle for explaining how to do it! :=)

[Edited at 2014-08-07 19:05 GMT]

[Edited at 2014-08-07 19:06 GMT]


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Copy and paste functions not working in Trados

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search