Studio 2011, can't save target as .doc
Thread poster: Jiang Ge
Jiang Ge
Russian to Chinese
Dec 23, 2012

Sup, colleagues
Recently I've got involved in using CAT (what a cute acronim). It really helps, but now I have faced one problem:
I've been working with one project with Word (.docx) source. When I try to save the target as word document, it doesn't let me, saying:
Failed to save target content: The 'cf' start tag on line 7 does not match the end tag of 'commentrange'. Line 7, position 1729.
Selecting error message in the foot window moves to the segment, that contains no tags, nearby segments have no either (some that do have, don't seem suspicious).
Segment number 7 also does not look containing any problems.
So I want to know, where is that freaking 'line 7' and it's 'position 1729'???
/*Additional question: if I find that string and don't know what to do with it because of COSMIC HORROR OF UNKNOWN, so what should I do with it?*/

Or if this kind of error was already discussed here, please rub my nose in the link.

P.S.
Sorry for my terrible English and outrageous ignorance, but I really am not good in such program stuff yet, you are my last hope (I've asked in three places of russian net and still got no reply)


Direct link Reply with quote
 

Jenn Mercer  Identity Verified
United States
Local time: 18:00
Member (2009)
French to English
All is not lost Dec 24, 2012

Other than "something corrupt with the file," I cannot tell you what the problem might be, or even how to find and correct the problem line. However, I can provide a few workarounds for this type of problem:

- Close Trados, reboot, and try again. (yes, this has worked for me in the past)

- Create a new project with the original source document and use the TM from the previous project. Every segment should be a 100% match with the TM so there will be no actual translation work for you to do. There might be one or two segments (possibly the location of this error message) that will need to be manually confirmed. After all segments are confirmed, try to save your target as a .doc again.

- If this does not work, take your original .doc document, save it as a .rtf or .docx, close the file, open it and then resave it as a .doc. Then proceed again as with the previous step.

These two tricks work quite often to remove hidden corrupt elements in the file. If these don't work, hopefully a true SDL guru will come along to save you.


Direct link Reply with quote
 
Jiang Ge
Russian to Chinese
TOPIC STARTER
Thank you Dec 24, 2012

Thank you a lot for concerning my issue, it's the first answer for about 5 days (since I've first posted this question)! ^__^
Because it's already a few days since I've faced that problem, so, of course, computer was restarted more than once, problem still stays on.
That way with re-creating project I've considered first, but there's something to stop me: project contains quite a lot of comments, that I want to convert to footnotes in the final .doc
If I recreate the project using the TM, I'll have to re-add all that comments manually, that is quite a one whole day's work.
So now, while I'm working with translation, I'd like to get the most 'painless' way to be used when the translation is over.

/*I hope colleagues can understand my confusing explanations*/


Direct link Reply with quote
 

nironen
Finland
Local time: 01:00
Russian to Finnish
+ ...
Resolved similar Error: The start tag commentrage on line 8 does not match the end tag of 'cf' Sep 13, 2013

Hi!

I had a similar error message and finally I could go around it by repeating the translation:

I saved the source file with another name and loaded it into the same project. Trados pre-translated it almost immediately; all I had to do was to check the segments which I had manually merged or separated while translating. The new file was saved to target without any problems. Text looked good, everything was as it should have been with the first translation.

Nevertheless, the automatic translation did not include my comments. I went to the old translation and checked all my notes and comments from there. I added the useful comments to the final translation manually, as I would have done with the first document as well.

Despite the error message, I still could export the first translation in review form. It shows the whole text with all the comments. If nothing else would have worked, I would have copied the text from the review column to a blanc word file and edited the text manually. Luckily, the traditional way - do it again - did the trick for me.

Best regards to everyone!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011, can't save target as .doc

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search