Trados 2007 and Word 2010
Thread poster: Jenny Hakanson
Jenny Hakanson  Identity Verified
Local time: 04:18
English to Swedish
Jan 16, 2013

Hi,

My client wants to have their file translated in Workbench and delivered as a bilingual file. This is causing me problems as I can't get the trados menu to appear in the word document.

I have tried the following instructions on the sdl website:
"SDL Trados 2007 Suite toolbar compatibility with Microsoft Office 2010", article # 3359)

but unfortunately it doesn't seem to help in my case.

Is there anything else I can try? I have translated the file in Tageditor and just need to run it through Workbench to be able to deliver in the right format (bilingual rtf in this case).

I have Word 2010, 32 bit and Trados 2007. (I also have Trados Studio 2011, but I don't think it helps here.)

Thank you!


Direct link Reply with quote
 
ErikAnderson3
Local time: 19:18
You'll need to re-run the translation Jan 16, 2013

Hello Jenny --

If the client wants a bilingual RTF, you'll have to resolve your Word problems and re-run the translation -- you cannot use TagEditor to produce a bilingual RTF file. It's possible your client would be happy with the TTX file that TagEditor produces -- that's also a bilingual file, which your client can similarly use to add the content to their TM. Check with them first. But if your client has odd requirements on their side, or if they're a bit dim and not very technically adept, they might still insist that you send them a bilingual RTF.

After copying the Trados template (the *.dotm file) into the appropriate MS Word folder, you'll still need to manually load the template in order to use Workbench from within MS Word. In Word, hold Alt and click T then I, to pull up the Templates and Add-ins dialog. Select TRADOS8.dotm and click OK, and you should see the SDL Trados ribbon appear at the top of the MS Word window.

To re-run the translation, start with the source RTF file your client sent you. If they sent a DOC or DOCX file, first open that in Word and use the Save As feature to save in RTF format. Close the document so it's not open in Word. Then, in Workbench, click Tools ⇒ Translate, drag-and-drop the source RTF (ideally a copy of this file, so you still have the source as a separate file) into the list of Files to translate, configure the % or higher match value (in your case, probably 95% to allow for minor formatting differences between native Word format and TagEditor), and click Translate. Once that's done, open the file in Word and make sure everything came through correctly.

Hope this helps,

-- Erik Anderson


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 04:18
Member (2010)
Spanish to English
SDLXLIFF to legacy Jan 17, 2013

As Erik says, you probably need to add the dotm file to your start-up folder to see the Trados toolbar in Word.

Another workaround would be to open your ttx into Studio 2011, and then, using the SDLXLIFF that is created, convert it to a bilingual Workbench file with SDLXLIFF to Legacy Converter that's available on SDL OpenExchange:
http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=194#tab1

A third solution would be to persuade your agency that a ttx is a perfectly valid format, especially if you deliver it together with a clean file, but maybe you should have agreed on that before starting the project.

HTH,
Emma


Direct link Reply with quote
 

Monika Helingerová  Identity Verified
Czech Republic
Local time: 04:18
English to Czech
How Trados menu appears in Word 2010 Jan 17, 2013

For me it works, I followed the instructions in the article "SDL Trados 2007 Suite toolbar compatibility with Microsoft Office 2010", article # 3359"
However, after finishing those instructions, the Trados menu did not apear automatically in Word. I needed to go in Word to File tab/Options/Add-Ins/ that chose in Manage box the option Word Add-Ins and press the Go... button. After that you need on the tab Templates click Add button and set the proper way to the Add-In (Trados8.dotm file):
C:\Users\[USERNAME]\AppData\Roaming\Microsoft\Word\Startup\Trados8.dotm

After that the Trados menu appeared in my Word 2010.
Hope it helps you and that the instructions are clear.


[Edited at 2013-01-17 22:04 GMT]


Direct link Reply with quote
 
xxxjacana54  Identity Verified
Uruguay
English to Spanish
+ ...
I never even tried because I don't trust Workbench + Word Jan 17, 2013

Emma Goldsmith wrote:

A third solution would be to persuade your agency that a ttx is a perfectly valid format, especially if you deliver it together with a clean file, but maybe you should have agreed on that before starting the project.



For the only two clients who requested Trados 2007 I replied that I only work in Tag Editor, and can deliver a bilingual .ttx and a clean file. Both of them accepted.

Good luck!


Direct link Reply with quote
 
Jenny Hakanson  Identity Verified
Local time: 04:18
English to Swedish
TOPIC STARTER
Finally got it to work by using the Developer Jan 17, 2013

Thank you all!

Had I known the amount of hours it would cause me to get the old trados menu to work in Word 2010 I would definitely have tried to convince the client beforehand. It seems they are very stubborn on this point though even though it makes so much more sense to use Trados Studio or Tageditor. Oh well, I finally managed to sort it out late last night and this is what I did in the end:

As I mentioned in the first posting I followed the instructions on the SDL website:
"SDL Trados 2007 Suite toolbar compatibility with Microsoft Office 2010, article # 3359" (i.e. copying the trados8.dotm from the folder C:\Program Files\SDL International \T2007\TT\Templates to the folder C:\Users\USERNAME\AppData\Roaming\Microsoft\Word\Startup. Note: the latter path is for Windows Vista or Windows 7, see the full article for more info)

I tried to follow Eric Anderson's advice:

"After copying the Trados template (the *.dotm file) into the appropriate MS Word folder, you'll still need to manually load the template in order to use Workbench from within MS Word. In Word, hold Alt and click T then I, to pull up the Templates and Add-ins dialog. Select TRADOS8.dotm and click OK, and you should see the SDL Trados ribbon appear at the top of the MS Word window."

but the command 'Alt+T then I' did not work on my computer.

I instead went into Word > File > Options > Customize Ribbon > and activated/ticked the Developer on the right hand side.

I then went into Developer from the ribbon, clicked on Document Templates > Templates, and in the box 'Global templates and add ins' I added and ticked Trados8.dotm by using the Add button and finding it in C:\Users\USERNAME\AppData\Roaming\Microsoft\Word\Startup.

Phew!

I'm curious to try the Legacy Converter that you mention Emma (I read your post this morning after already having sorted it out last night). Monika - I read your post after doing it through the Developer as well. So now we have three ways of activating the trados8.dotm file in Word 2010! Hopefully one of them will work for the next person.

Thanks again!







[Edited at 2013-01-17 11:10 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2007 and Word 2010

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search