SDL Studio Autotext - some entries not available in dropdown list
Thread poster: Heather McCrae

Heather McCrae  Identity Verified
Germany
Local time: 07:18
Member (2012)
German to English
Jan 24, 2013

hello!
I am working on a job and adding entries to the Autotext feature, but although they are displayed in Autotext, they are not being shown in the dropdown list when I start typing the word. Why? I am translating into GB engish.
any ideas, anyone??
Heather


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 07:18
Member (2010)
Spanish to English
Is autotext enabled? Jan 24, 2013

Have you enabled autotext as an autosuggest provider?
Tools>options>autosuggest>autosuggest providers

[Edited at 2013-01-24 10:02 GMT]


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 07:18
Member (2012)
German to English
TOPIC STARTER
Yes, autosuggest is enabled Jan 24, 2013

hello, I just checked, everything is ticked and the autotext entries in the GB autotext are all there, so why are they not coming up in the dropdown list??? Or do I have to go into this option and change the target language each time I switch from GB to US?
thanks
Heather


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 07:18
English
You don't have to... Jan 24, 2013

... switch the language but you do need a list for each variant. So a list for US and a list for GB is required.

Regards

Paul


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 07:18
Member (2012)
German to English
TOPIC STARTER
I have two lists Jan 24, 2013

and I keep adding the terms to autotext while I am working but they are not available to me. even after adding the same ones several times, I see them in the autotext list, but not in the dropdown list.

Direct link Reply with quote
 
bungholio
German to English
I am having this problem as well Jul 12, 2013

Does anybody have a solution? Using US English, never fooled with this before and thought I would give it a try. Not working at all.

Direct link Reply with quote
 
RobReno  Identity Verified
Local time: 22:18
AutoText Target Langauges Aug 4, 2013

I have a different problem. When I installed Trados I selected English, Japanese, Korean, and two Chinese (zh-CN and zh-TW). Yet, when I go to Tools -> Options and try to create a Japanese AutoText the Japanese language doesn't show up in the Target Language drop-down list.

Yet, if I select a Japanese term in the right hand translated text it will export a file with ja-JP and the Japanese text.

Is this a bug or am I missing something?

[Edited at 2013-08-04 14:24 GMT]


Direct link Reply with quote
 
xxxStrastran
France
Local time: 07:18
French to English
+ ...
Fix? Nov 22, 2013

Has anyone found a fix to this problem? I've had it for a long time. AutoSuggest is enabled, AutoSuggest providers are enabled, yet there are still AutoText entries that just won't appear when I start typing them.

Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 07:18
Member (2005)
English to Polish
+ ...
Same here Nov 22, 2013

Patrick Stenson wrote:


Has anyone found a fix to this problem? I've had it for a long time. AutoSuggest is enabled, AutoSuggest providers are enabled, yet there are still AutoText entries that just won't appear when I start typing them.


I have experienced the same problem. No autotext in autosuggest.

Piotr


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 07:18
Member (2005)
Italian to German
+ ...
Minimum 6 characters, if I'm not wrong... Nov 22, 2013

...or no autotext will show up.

Besides, my shortcut ALT+F7 does nothing.

Mike


Direct link Reply with quote
 
xxxStrastran
France
Local time: 07:18
French to English
+ ...
Not for me Nov 23, 2013

MikeTrans wrote:

...or no autotext will show up.

Besides, my shortcut ALT+F7 does nothing.

Mike


My ALT F7 shortcut works fine, or at least it adds the entry to the list. The entries are all well over 6 characters but some just don't show up.


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 07:18
Member (2005)
Italian to German
+ ...
Correction: No minimum characters needed - it all works fine... Nov 23, 2013

...at least on my system.
My shortcut also works, I must have used a wrong one before.

In order to test that everything is working allright, I've done this: I have activated all Autosuggest options in the Options (the 3 checkboxes), and chosen the right target language in the dropdown list. Then I made sure an Autosuggest dictionary is also loaded (not necessary for AutoText, but if you have one, just check that it's loaded).

For testing purposes, I then add autotext entries by marking single words with few characters in the source segment and press ALT+F7. Make sure that the expression is not already in your termbases.
Now, just click into another segment, wait until the database results show up, and then go again in your current segment. Now start typing what you have newly added into AutoText. On my system it works after 3 digit inputs to show 4-character words.

No complaints at all,
Mike


Direct link Reply with quote
 
xxxStrastran
France
Local time: 07:18
French to English
+ ...
Thanks! Nov 26, 2013

MikeTrans wrote:


...at least on my system.
My shortcut also works, I must have used a wrong one before.

In order to test that everything is working allright, I've done this: I have activated all Autosuggest options in the Options (the 3 checkboxes), and chosen the right target language in the dropdown list. Then I made sure an Autosuggest dictionary is also loaded (not necessary for AutoText, but if you have one, just check that it's loaded).

For testing purposes, I then add autotext entries by marking single words with few characters in the source segment and press ALT+F7. Make sure that the expression is not already in your termbases.
Now, just click into another segment, wait until the database results show up, and then go again in your current segment . Now start typing what you have newly added into AutoText. On my system it works after 3 digit inputs to show 4-character words.

No complaints at all,
Mike




Well, that (specifically the bit in bold) seems to work for me. It appears that if I make an entry too quickly, although it appears in the list, it doesn't work when I want to put it in the text. However, if I wait for the database results to show and generally perform the action more smoothly, it works ok.

Thanks for your help, Mike.


Direct link Reply with quote
 
MikeTrans
Germany
Local time: 07:18
Member (2005)
Italian to German
+ ...
Of course you don't need to do this every time... Nov 26, 2013

You would do this only if you activate AutoText the first time in your project. I think Studio has to wake up first with this procedure

Mike


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Studio Autotext - some entries not available in dropdown list

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search