Switch off track changes
Thread poster: Elena Harleman

Elena Harleman  Identity Verified
Germany
Local time: 01:16
English to Russian
+ ...
Feb 5, 2013

Hi everyone,
I am a just upgraded user of Studio 2011 and have enormous problems getting started with it! nothing is as I used to... So one of theses problems: I can't open a file for translation as Trados pretends it has not accepted tracked changes or track changes on... I did accept them and switch off but it does not seem to work... Any ideas what I should do?
Pleasssssssssssse


 

Elzbieta Wojcicka
Netherlands
Local time: 01:16
Dutch to Polish
+ ...
File Types Settings Feb 5, 2013

If switching off tracked changes in Word does not work, you can resave the file under another name or try changing the settings in Studio.

Go to Tools > Options, expand the File Types in the left pane and select Microsoft Word 2000-2003 or Microsoft Word 2007, depending of what type your file is. Then go to Common and:
  • for Word 2000-2003, select the checkbox "Process documents with non accepted or rejected changes" (off by default)
  • for Word 2007, from the drop-down list at the bottom select anything else but "Ignore documents with pending changes" (default setting)


 

suew  Identity Verified
United Kingdom
Local time: 00:16
Member (2008)
German to English
+ ...
Thanks - good tip! May 19, 2013

Thank you, Elzbieta!
I spent nearly an hour trying every way of accepting track changes and saving a document, but Trados still rejected it. Just followed your instruction and it worked first time! Thank you!


 

SDL Community  Identity Verified
United Kingdom
Local time: 01:16
English
The other thing... May 19, 2013

... you can do is change the setting on the docx filetype in Studio to either accept all changes before opening, or to display pending changes. The latter being useful if you have got tracked changes and need to translate the changes too?

Regards

Paul


 

Andrew Tooms
France
Local time: 01:16
Member (2006)
French to English
+ ...
Still not working Jul 1, 2013

Using SDL Trados Studio 2011 and MS Word 2010.

I have the same problem and changing the options as described makes no difference.


 

Sergio Lozano
Local time: 18:16
Spanish to English
Change to text file Jul 1, 2013

I´ve had a similar problem with other CAT tools. I usually go to note pad or some other text file software and create a text file. Problem is that you lose formatting, which could be a problem in a large document. Having you tried using some of the paste options in Word? http://office.microsoft.com/en-us/word-help/paste-options-HA101831692.aspx

Hope this helps.


 

Natalie  Identity Verified
Poland
Local time: 01:16
Member (2002)
English to Russian
+ ...

Moderator of this forum
It is usually enough Jul 1, 2013

to simply re-save the file as DOCX or RTF if it is a DOC.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Switch off track changes

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search