too many tags "CF" in source text in SDL Trados
Thread poster: Nag Gju Schinn

Nag Gju Schinn  Identity Verified
South Korea
Local time: 20:48
English to Korean
+ ...
Feb 8, 2013

I am about to translate a German document in MS word file (Word 97-2003) into Korean. The source text has a lot of tags, which seem to be related to Font names and sizes. I cannot integrate these into Korean text. I tried to ignore and just translate, but the tags seem to be protected for target text. I tried to check what the partially translated target text looks like. The Korean characters are not successfully made. I guess it is because of the protected tags at the target text.

How should I deal with this situation? Is there any possibility to mirror just the font size of the original text, but use Korean fonts for the target text?


 

Andrey Korobeinikov  Identity Verified
Russian Federation
Local time: 20:18
English to Russian
+ ...
CodeZapper Feb 8, 2013

I would try this macros first on the original file. It cleans all the unnecessary tags.

 

Nag Gju Schinn  Identity Verified
South Korea
Local time: 20:48
English to Korean
+ ...
TOPIC STARTER
what macro to clean up the font related tags Feb 9, 2013

Thank you for your quick answer. Would you mind giving me specific info about the macro function you have in mind??

 

Andrey Korobeinikov  Identity Verified
Russian Federation
Local time: 20:18
English to Russian
+ ...
cleaning after OCR Feb 9, 2013

usually too many tags like these occur after OCR. This macro just cleans all unnecessary formatting. I would basically recommend it for preparation of all Word files for translation before translating in Trados

 

Shankaran Viswanathan  Identity Verified
India
Local time: 17:48
French to English
+ ...
Code Zapper Feb 9, 2013

This is a utility for cleaning tags that is frequently recommended by users of this forum. It is provided in the form of a macro.
If you wish to purchase it, you can find it via google.
You can also try
Ctrl A to select all text
Ctrl D to go to Fonts
Advanced
Change settings here
Scale 100%
Spacing Normal
Kerning No
You will find that a good number of tags are removed.

Thanks for forum users who suggested these steps

Bonne continuation
Vishwa


 

M. Laut  Identity Verified
Indonesia
Local time: 19:18
English to Indonesian
+ ...
Visit the links Feb 9, 2013

http://signsandsymptomsoftranslation.com/2012/06/15/tag-soup-in-trados-studio/


http://asap-traduction.com/CodeZapper


Hope these will help you. -


======================


 

Orrin Cummins  Identity Verified
Japan
Local time: 21:18
Japanese to English
+ ...
Two things that worked for me Feb 9, 2013

First, I try to get rid of all the tags I can by selecting all text in the Word document and removing all formatting (a small button on the Home tab to the right of the Font name drop-down menu). This may or may not work for you, depending on whether you actually need to preserve the formatting for when you export the translation back into the original document.

I've also followed the steps in this thread and had a lot of success with them:

http://www.proz.com/forum/sdl_trados_support/219158-can_i_get_rid_of_tags_in_a_source_word_file-page2.html


 

Nag Gju Schinn  Identity Verified
South Korea
Local time: 20:48
English to Korean
+ ...
TOPIC STARTER
font is not supported by SDL Trados Feb 9, 2013

Viswanathan's suggestion worked well that I could clean all the tags. After loading the cleaned file, SDL Trados works fine. However, I found out the target file does not support Korean font. It means I can not see Korean fonts in the target file. If I copy the whole file into a blank word file, then it works.
What does that mean? How can I correct this font issue?
thank you in advance.


 

Ridha Harwan
Indonesia
Local time: 19:18
English to Indonesian
+ ...
Thank you Mar 26, 2015

Shankaran Viswanathan wrote:

This is a utility for cleaning tags that is frequently recommended by users of this forum. It is provided in the form of a macro.
If you wish to purchase it, you can find it via google.
You can also try
Ctrl A to select all text
Ctrl D to go to Fonts
Advanced
Change settings here
Scale 100%
Spacing Normal
Kerning No
You will find that a good number of tags are removed.

Thanks for forum users who suggested these steps

Bonne continuation
Vishwa

Thank you it's works.
For Words 2007, it should be:
1. Ctrl A to select all text
2. Ctrl D to go to Fonts
3. Go to character spacing Tab
4. Scale 100%
5. Spacing Normal
6. Kerning for fonts No
7. Ok, Save and Done.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

too many tags "CF" in source text in SDL Trados

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search