Problem displaying complete TM and changing target font
Thread poster: Henrik Pipoyan

Henrik Pipoyan  Identity Verified
Local time: 02:05
Member (2004)
English to Armenian
Mar 1, 2013

Dear colleagues,

Recently I downloaded the 30-day trial version of SDL Trados Studio 2011 to see how it works before I buy it. I have never used a CAT tool before. The user guides contain answers to most of my questions but I couldn't find answers to two very important questions. I would appreciate if someone could help me.

1. I followed the steps in the user guide to translate a document and create a TM. Everything went fine. I used the TM with another document and it did what it was supposed to do. The only problem is that when I open the TM in the editing mode only the first 20 segments are displayed, thought there are over 400 segments in the TM. I haven't used any filter. I can't make it display all the segments.

2. When the program creates the final translation, it uses Times New Roman as default font. I need a different font in the target document but I can't find where I can change this setting.

Thank you for your help.


 

Joan  Identity Verified
Poland
Local time: 23:05
Polish to English
TM Mar 5, 2013

Hello Henrik,

I've read your post and unfortunately I can't help you with your query. I am still quite a fresh user of trados. I also downloaded the trial trados just to see how it works. Actually, I was wondering If you could help me cause I didn't even get as far as you did. I opened the file for translation. The source lg is Polish, the target lg is English. I created the TM, it is visible in the navigation TM window. However, I could not add that TM to the translated file. When I translate the file, it is not saved in the TM. When I try to add that TM in the project settings, it says that the translator provider does not serve that lg pair. Is that possible that it does not serve Polish- English TM?
How did you go about with Armenian? I would appreciate your help.
Thank you.

Joannaicon_smile.gif


 

Henrik Pipoyan  Identity Verified
Local time: 02:05
Member (2004)
English to Armenian
TOPIC STARTER
Try importing Mar 5, 2013

Hi Joanna,

You are right; Polish should be on the list of languages, so you have definitely done something wrong. If you have specified the languages when opening your file in SDL Trados, than what you should do is right click on the TM in the navigation TM window, select "Import" from the menu and select the file you translated. This adds your translation to the TM. I hope this helps.

By the way, I found the solution to one of my problems; the TM displays only the first 50 units by default. I can change it to maximum 200 units. If I have more units, I just have to open the next page to see the rest.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem displaying complete TM and changing target font

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search