Ctrl+enter not working in Editor window
Thread poster: Jackie Smith

Jackie Smith
German to English
+ ...
Mar 1, 2013

I recently had SDL Trados Studio 2011 Professional installed on my company laptop by our IT department. I am just starting to use Trados, and I understand that when I have a bilingual file open in the Editor window, I should be able, once I have entered my translation in the appropriate segment in the right-hand column, to use Ctrl+Enter to confirm the translation and move down to the next segment. However, pressing Ctrl+Enter has no effect at all and the cursor stays where it is. Does anyone know what the problem might be?

 

Vladimir sihotsky
Slovakia
Local time: 18:58
Member (2009)
German to Slovak
+ ...
Shortcuts Mar 1, 2013

I had the same problem. In my case shortcut is Crtl + Alt + Enter.

Best regards

Vladimir


 

Claudia Krysztofiak  Identity Verified
Germany
Local time: 18:58
English to German
+ ...
Keyboard Shortcuts: Tools - Options - Keyboard Shortcuts Mar 2, 2013

You can display and edit the predefined Keyboard Shortcuts if you click

Tools - Options and then expand the category Keyboard Shortcuts.
Under the subcategory Editor you find the entry "Confirm and move to next segment" which in my case also is Ctrl + Alt + Enter. (But I mainly work with Alt + Add to go to the next unconfirmed segment.)

The predefined Shortcuts depend on the User Profile you choose when installing SDL Trados. I worked with older Trados versions so I chose the User Profile "SDL Trados".
If you worked with SDLX before, SDL recommends the profile SDLX (what a surpriseicon_smile.gif )
and there is also a profile called Standard for completely new users.

You can change the Profile after installation by clicking

Tools - Manage User Profiles.
An assistant will guide you through the process. I did it once and it worked smoothly, but I would always backup my existing settings, just in case. You can do this in the assistant.

The Standard Toolbar also offers an icon to open a list of shortcuts for printing. When the view Home is displayed it is the third but last icon on the right side.

Hope this helps you finding the shortcuts you need!


 

Jackie Smith
German to English
+ ...
TOPIC STARTER
Thank you Vladimir and Claudia. Mar 4, 2013

The keyboard shortcut was indeed set to Ctrl+Alt+Enter rather than Ctrl+Enter. I changed it but it reverted to Ctrl+Alt+Enter when I logged back in. I think I might just stick with that for now rather than attempting to change my user profile. Many thanks for your help.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Ctrl+enter not working in Editor window

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search