Problem with Lookup in TM
Thread poster: Leo van Dijk

Leo van Dijk

French to Dutch
Mar 14, 2013

Hello,

I am new to Studio 2011, but am decided to get the best out of my Trial version so that I will know for sure whether to buy it or not. Now, I am running into a problem that puzzles me and that I really do not know how to solve.

The problem is quite simple to describe: when I open a new document including a TM, the Editor does not automatically fill out all the translations that the TM "knows" . Moreover, choosing Translation > Lookup Translations does not work either: the translation remains empty and nothing is filled out. Obviously, I have checked that the TM in question contains several segments that are also contained in the text I want to translate.

When I compare my Translation Results pane with some screen shots in official SDL documents (p.e. http://producthelp.sdl.com/SDL_Trados_Studio_2011/client_en/Guides/Translating_and_Reviewing_Documents_QSG_en.pdf, page 18), I notice something interesting: in my case, the name of the TM is NOT displayed in the yellow bar in the Translation results pane , whereas it is in the grey bar just below. Does that mean that when I arrive in Editor my TM is not recognised?

On the other hand, when I confirm the first segment, the name of the TM appears in this yellow bar, and Studio provides me with a fuzzy match for the second segment. This proves that the TM is "seen" by the system. However, it still does not fill out automatically all the remaining TU's that are literally the same as in the TM. There seems to be no way I can have all the "known" segments translated / filled out automatically. Whereas I thought that was one of the big advantages of such a CAT-tool...

The problem is not solved when I open (or close) the TM's in the TM view. When choosing the TM, all the boxes were ticked. Autopropagate is turned on (and is working!). It's just that I would like Studio to fill out right from the start everything that can be found in the TM, and that maybe the absence of the TM's name in the yellow bar has something to do with this option not functioning.

I hope I have made my point clear and thank you in advance for any help!


 

Filipa Plant dos Santos  Identity Verified
Portugal
Local time: 17:23
Member (2011)
Portuguese to English
Trial version? Mar 14, 2013

I think with the trial version, you can only 'hook up' one TM at a time - at least, I found this to be true with me.

I'm really not an expert here, but if you go to 'project settings' and choose TMs, see what you have there.

If you have more than one, I would click the 'remove' button for all of them EXCEPT the TM that you want, leaving only the wanted TM visible. Then it should work as it's supposed to!

Any TMs removed are not deleted, they will be wherever it is that they are saved on your computer, for next time you need them.

OK - I guess your problem here is not this simple - but maybe worth a thought.

Filipa

[Edited at 2013-03-14 12:02 GMT]


 

Leo van Dijk

French to Dutch
TOPIC STARTER
Still no automatic lookup... Mar 14, 2013

Thank you for your answer, Filipa! I checked the Project settings but everything was OK: only one TM selected, for this purpose I even cancelled the creation of a new project TM - but is still does not work.

If this is just a problem that is associated with the Trial version, then I'm fine with that - as long as I know that it will work properly under the official (paid) Freelance licence. Nevertheless, I would like to see myself how all this works, so I would be curious to hear some other suggestions... thanks (again) in advance!


 

SDL Community  Identity Verified
United Kingdom
Local time: 18:23
English
Maybe just process? Mar 14, 2013

Leo van Dijk wrote:

There seems to be no way I can have all the "known" segments translated / filled out automatically. Whereas I thought that was one of the big advantages of such a CAT-tool...



Hi Leo,

If you create a Project then there will be a batch task run that pretranslates the file before you start. If you just open a file for translation using the Open Document approach then you need to do this:

1. Save the file (this creates a single file project in the background and activates the batch tasks)
2. Go to Project -> Batch Tasks and run the pretranslate batch task

This will do the trick for you. You can also vary the fuzzy match value you wish to appear, so for example have pretranslation down to 30% or up to 100% as you prefer.

Regards

Paul


 

SDL Community  Identity Verified
United Kingdom
Local time: 18:23
English
Not true... Mar 14, 2013

Filipa Plant dos Santos wrote:

I think with the trial version, you can only 'hook up' one TM at a time - at least, I found this to be true with me.



Hi Filipe,

Actually the trial version gives you full professional functionality, but with any version apart from Express or Starter you can use as many TMs as you like.

Regards

Paul


 

Filipa Plant dos Santos  Identity Verified
Portugal
Local time: 17:23
Member (2011)
Portuguese to English
Starter different from Trial version Mar 14, 2013

Oh, Ok you're right of course Paul - yes, what I had must have been the starter version, at a year's subscription for 99 euros or something similar.

Sorry to muddy the waters!!!


 

SDL Community  Identity Verified
United Kingdom
Local time: 18:23
English
No worries... Mar 14, 2013

... quite a few versions knocking around so easy to get confused!

Regards

Paul


 

Leo van Dijk

French to Dutch
TOPIC STARTER
Lookup is now working! Mar 14, 2013

Hi Paul,

Thank you so much for intervening on this topic. It is perfectly working now! I am really happy to see all my TU's being translated fully automatically.

Thank you, Paul and Filipa, you made my day!

Regards,

Leo


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Lookup in TM

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search