Multiterm 2009 does not work anymore, apparently after installing Internet Explorer 10
Thread poster: TTV
TTV  Identity Verified
France
Member
German to French
Apr 8, 2013

Hello everybody,

Since some days Multiterm 2009 does not work anymore (I cannot open any termbase). The only thing having changed on my computer being installation of IE 10, I suspect this is related.

I then uninstalled IE10, but I think IE 10 does not uninstall totally.

Then I tried every repair steps founded in forums and KB without success.

Finally I bought and installed Multiterm 2011, which is working.

But Multiterm 2009 stills does not works, and it is annoying me. And Trados Support will not give me any help.

Has somedoby encountered the same problem ?

I use Windows 7.



[Modifié le 2013-04-08 12:30 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2009 does not work anymore, apparently after installing Internet Explorer 10

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search