Object reference not set to an instance of an object
Thread poster: Arthur Godinho

Arthur Godinho  Identity Verified
United States
Local time: 05:25
Member (2009)
English to Portuguese
+ ...
Apr 10, 2013

I have been trying to create a new TermBase in MultiTerm 2009. No mater how many times I try, or how many times I re-start the program and my computer, all I get at the end of the Wizard is a message that says:

"Object reference not set to an instance of an object"

The explanation is next to useless, since it does not inform what the problem is and no offer of help is forthcoming from MultiTerm 2009 or SDL.

When, per chance, the TermBase is created somehow, when I try to create the project, I get a message telling me that the TB cannot be opened and for me to check that it is a valid TB!!!!!!

Does anyone have any ideas?


[Edited at 2013-04-10 18:37 GMT]

[Edited at 2013-04-10 18:49 GMT]

Direct link Reply with quote

Natalie  Identity Verified
Local time: 11:25
Member (2002)
English to Russian
+ ...

Moderator of this forum
Have you tried this solution? Apr 10, 2013


Direct link Reply with quote

Arthur Godinho  Identity Verified
United States
Local time: 05:25
Member (2009)
English to Portuguese
+ ...
Hi Natalie! Apr 11, 2013

Thanks for the suggestion Natalie, but none of these files:


was found in my computer by the search function. I guess my solution lies elsewhere....

Now, I do need to start a given project and the clock is ticking....

Does anyone else have ANY ideas?

[Edited at 2013-04-11 13:27 GMT]

Direct link Reply with quote

SDL Community  Identity Verified
United Kingdom
Local time: 11:25
If you don't have these files on your computer... Apr 11, 2013

... then you don't have the product installed!

For MultiTerm they are here:

Windows XP:
C:\Documents and Settings\[USERNAME]\Application Data\SDL\SDL MultiTerm\[VERSIONNUMBER]

Windows Vista/7:
C:\Users\[USERNAME]\AppData\Roaming\SDL\SDL MultiTerm\[VERSIONNUMBER]

If you can't see them you are probably not showing the "hidden" folders in your computer:


Once you do find them, and follow the advice from Natalie, if things still don't work you can log a support case through the Solution Finder. Go to the Knowledgebase;


Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- The installation went fine, but now I get an error message when opening or using the program.
-- The error occurs in SDL MultiTerm 2009
--- I received an error message that is different from the ones listed here
---- I deleted the three files, but I still get an error message

Then complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.



Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Object reference not set to an instance of an object

Advanced search

CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »

  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search