Multiterm can not re-edit the entry - null error
Thread poster: hy-trans
hy-trans
Local time: 07:11
Russian to Armenian
Apr 11, 2013

winXP SP3 x32 memory 2Gb, SDL MultiTerm SP4 - 8.5.339.0, jre 7_17, IE8
  program worked fine, but recently when re-editing of the same entry error has occurred on null java.lang.NullPointerException.
  Now the edited entry will not edit or create a copy.
  New entry created and once edited.

  Please do not offer the trivial solutions (such as reinstalling something, etc.), they tried a lot.

  More details can be found at
http://youtu.be/YyEz46ZCav4


[Редактировалось 2013-04-12 05:35 GMT]

[Редактировалось 2013-04-12 08:28 GMT]


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 05:11
Member (2002)
English to Russian
+ ...

Moderator of this forum
Please Apr 12, 2013

DO NOT refresh this page, otherwise your post will need vetting every time.

Thank you


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm can not re-edit the entry - null error

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search