Feedback on small bug for Studio 2011
Thread poster: Enrico C - ECLC

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 18:17
Member (2011)
English to Italian
+ ...
May 2, 2013

Hi All,

Did it ever occur to any of you that while accessing the REPORTS view in Studio 2011 is then impossible to get back to PROJECT view window again?

I rarely use the REPORT view. But today i needed it and the problem showed consistently also after a reboot.

Process flow is as follows

1 - Translate a small job and then go to report view
2 - I get the report correct and i can interact within that window
3 - When i try to switch to Editor, or any other view i get the operation in progress icon in Windows 8 and so it stays stuck forever.
4 - Close and restart Studio. It reopens in the very same REPORTS view but i can then access any other view.


Any clue? It's not critical, however i am curious.


 

Michael Talu  Identity Verified
United Kingdom
Local time: 11:17
Member (2012)
Spanish to English
+ ...
Not something I've ever encountered... May 2, 2013

I just followed the exact steps you outlined:

1. Opened document in Trados Studio 2011
2. Did a file analysis
3. Opened file in Editor view and translated a few segments
4. Went into the Reports view and tested that everything was working
5. Went back into editor view and everything was still working fine. No freezing or any other issues.

I'm running Studio under Windows 7, so maybe this is a Windows 8 issue. Alternatively it might just be a problem with your installation. I would try reinstalling the program and if that still doesn't solve it, maybe play around with the compatibility settings (try running it under Windows 7 compatibility mode). I think you can even save your current settings to a file so you don't waste any time getting them all back.


 

Zoltán Kulcsár  Identity Verified
Local time: 12:17
English to Hungarian
no such error on Windows 8 either May 2, 2013



 

Bernard Lieber  Identity Verified
Local time: 12:17
English to French
+ ...
No Issue Either May 2, 2013

Windows 8 64-bit Pro

 

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 18:17
Member (2011)
English to Italian
+ ...
TOPIC STARTER
I think it's gone. May 3, 2013

Thanks all.

I think the problem disappeared after a thorough cleanup with a cleanup software and a reboot. Don't ask me how and why though. I am clueless since that cleanup doesn't touch Studio's files.

Thanks to you all for the feedback. Will repost if it shows again!

Have a nice weekend.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Feedback on small bug for Studio 2011

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search