How to display translated segments
Thread poster: Tatyana Bulava

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
May 4, 2013

Hi!
Very simple question I guess but still... How to display already translated segments in Editor? They appear if I double click a segment, but there should be a more practical wayicon_smile.gif
Yesterday I created a project for Word document, today I can see it in the list of projects but can't open in Editor. SO I open the Word document directly from Trados, it says it's a part of the project but translated segments are nor displayed automatically.
Where is my mistake? (Trados Studio 2011)

Thanks a lot.

[Edited at 2013-05-04 10:03 GMT]


 

Natalie  Identity Verified
Poland
Local time: 05:29
Member (2002)
English to Russian
+ ...

Moderator of this forum
Opening files May 4, 2013

Hi Tatyana, you should do the following:

1) Open Studio

2) In the lower left corner choose "Projects" - you will see the list of all your projects; choose ne one you need and either click on it and choose "Files" in the lower left corner, or simply double-click - you will see the list of the files.

3) Double-click on the file, and it will be opened in the Editor.

HTH,
Natalia


 

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
TOPIC STARTER
thanks but May 4, 2013

Natalia, thanks a lot, but still previously translated segments are not displayed, their fields are empty.

 

Natalie  Identity Verified
Poland
Local time: 05:29
Member (2002)
English to Russian
+ ...

Moderator of this forum
This may be due May 4, 2013

to re-opening the file several times not from the project - this means that you have actually re-created a new project each time when you, as you write, "opened the Word document directly from Trados". So most probably you are opening wrong file(s). Check where exactly your initially created project is. Also check the project settings under Project - Project settings - Language pairs - [All lang. pairs and/or your specific pair, or both] - Translation memory - click on your TM, and tick the "update" field.

 

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
TOPIC STARTER
Seems not to be my case May 4, 2013

But thanks a lot in any case Natalia!

 

Natalie  Identity Verified
Poland
Local time: 05:29
Member (2002)
English to Russian
+ ...

Moderator of this forum
--- May 4, 2013

Are you able to locate the partially translated SDLXLIFF file?
Are you able to locate your TM created for the project?


 

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
TOPIC STARTER
will cick on each segment May 4, 2013

The thing is yesterday I saved only project (sdlproj) file, so I have no SDLXLIFF file. By now I am using only one TM for all projects in this language pair, and translated segments ARE there. But I need to click on the segment to see the translation.
Actually that is what I decided to do - to click on each segmenticon_smile.gif, if there is no another solution.
Thank you for your kind help Natalia!


 

Natalie  Identity Verified
Poland
Local time: 05:29
Member (2002)
English to Russian
+ ...

Moderator of this forum
There IS an SDLXLIFF file for sure May 4, 2013

There is no other way for this, if you have a project. The SDLXLIFF must be within the same project in the target folder (e.g. RU-RU, in case you translate into Russian).

By the way, while working at the translation, you should move between the segments by confirming the ready segments (by pressing Ctrl+enter). Also, ensure you have ticked correctly all necessary options at Tools - Options - Editor - Automation and Auto-propagation.


 

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
TOPIC STARTER
next time... May 4, 2013

Well, I tried all your advices Natalia, thanks!
Came to conclusion that next time before closing Trados will perform File-save target as..., instead of saving just project.


 

Natalie  Identity Verified
Poland
Local time: 05:29
Member (2002)
English to Russian
+ ...

Moderator of this forum
This is a bad idea May 4, 2013

Saving target as... will result in saving partially translated file in target format, instead of sdlxliff in which you should continue your work.

Simply don't forget to save your work (file - save) before closing.


 

Tatyana Bulava  Identity Verified
Turkey
Local time: 06:29
English to Russian
+ ...
TOPIC STARTER
will try today May 4, 2013

thanks, will try todayicon_smile.gif

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to display translated segments

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search