Trados Studio 2011 - jumps over 100% confirmed matches
Thread poster: Letra

Letra  Identity Verified
Poland
Local time: 12:26
Member (2009)
English to Polish
Jun 11, 2013

I am working on a document containing many 100% translated matches, which I am supposed to check. Unfortunately Trados jumps from one unconfirmed match to another, skipping all green translated segments. Is there any way to avoid that? Thanks for a quick answer!

 

Mark Nathan  Identity Verified
France
Local time: 12:26
Member (2002)
French to English
+ ...
Just use the up and down blue arrows Jun 11, 2013

On my version they are just to the left of the green tick pencil that skips over confirmed segments.

 

Letra  Identity Verified
Poland
Local time: 12:26
Member (2009)
English to Polish
TOPIC STARTER
Thanks! But it does not work. Jun 11, 2013

It still skips translated and confirmed segments...

I guess I need to change segment status from Translated to Draft or find the setting responsible for jumping to the next unconfirmed (Draft) segment. Any ideas where they could be?

[Zmieniono 2013-06-11 13:27 GMT]


 

SDL_Steve  Identity Verified
United Kingdom
Local time: 11:26
Member (2014)
English to Arabic
Jumping 100% confirmed segments Jun 11, 2013

Hi Letra,
You can simply use a different keyboard shortcut to Confirm and Move to Next Segment instead of confirming and moving to the next - unconfirmed – segment.

Keyboard shortcuts might differ according to the user profile, so best is to check in the Editor Window under Translation: Confirm and Move to Next Segment CTRL+ALT+ENTER.

Please let me know if this helps you.

Kind regards

Steve


 

Letra  Identity Verified
Poland
Local time: 12:26
Member (2009)
English to Polish
TOPIC STARTER
Perfect! It works! Jun 11, 2013

Actually I don't even have to change the key combination. I just use a different one. Thank you, Steve!

 

Wolf Kux  Identity Verified
Brazil
Local time: 07:26
Member (2006)
German to Portuguese
+ ...
Another suggestion ... Jun 11, 2013

Open your file to be translated in Trados Edit mode.
Select "show 100% matches" (or alike).
Trados will show all corresponding 100% matches to you.
Select first segment, then scroll to last segment and, pressing Shift-key, select last desired segment, by clicking on the leftest column on source text - you may see first segment with blue background color and all the other selected ones in yellow background.
Now right-click on the mouse, at the same column, and a context-menu should appear.
Select something like "change segment status" - some options should appear.
Select your desired option - e.g. change to all selected segments to "translation to be confirmed".

After that, all your selected 100% matches become "to be confirmed".

The same approach could be used to mark segments using a different selection criteria. For example all 100% matches containing the expression 'colour*'.

HTH

[Editada em 2013-06-11 17:47 GMT]


 

Letra  Identity Verified
Poland
Local time: 12:26
Member (2009)
English to Polish
TOPIC STARTER
Thanks! Jun 12, 2013

Actually this is the method I applied from the start. I was just looking for a setting that switches off jumping the confirmed segments. But both ways work good enough. Thank you all!

 

Eileen Cartoon  Identity Verified
Local time: 12:26
Italian to English
actually Jun 12, 2013

you might find it easier and faster to simply check all 100% matches first by selecting exact matches filter at the top of the screen. Check them (it will also give you a feel for the terminology) and once you have finished, return to All Segments and then do your translation, skipping will not be a problem because you have already checked everything.

Or, you can skip them at the outset and then read them during the review. In review mode the program does not skip the 100% matches.

Eileen


 

Alexandre Oberlin  Identity Verified
France
Local time: 12:26
English to French
+ ...
How to filter out high matches Jul 23, 2013

Hi all,

I have a similar issue which I could not manage to solve using the Display filter.

I just want to avoid displaying 95%-100% matches in the editor window so that I don't lose extra time with TM lookup and also don't get tempted to edit them. The point is that I am not supposed to deal with those high matches which are part of the proofreader's tasks and I'm currently only translating.

Is there a way to only display segments from "No match" to 94% ?

Alexandre


 

Eileen Cartoon  Identity Verified
Local time: 12:26
Italian to English
You can do it with 100% matches Jul 23, 2013

or fuzzy matches but I don't think you can distinguish or filter out fuzzies by percentage, it's either all fuzzies or not.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2011 - jumps over 100% confirmed matches

Advanced search







SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search