Trados 2009/2011, how to disable file separators
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 19:50
Member (2006)
English to Afrikaans
+ ...
Jun 18, 2013

G'day everyone

I'm working on a merged SDLXLIFF file, and there are yellow "tags" between each file's segments. These tags are useful to know in which file you are, but they are annoying because you can put your cursor "inside" them but certain keyboard shortcuts (e.g. Ctrl+Insert) behave differently in them. Is there a way to get Trados to not display those separators, so that the cursor moves directly from the last segment of the one file to the first segment in the next file, if I use the down arrow?

Thanks
Samuel


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009/2011, how to disable file separators

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search