Reinstalling MultiTerm 2011 - must I return the licence?
Thread poster: robroy

robroy
Local time: 18:32
German to English
Jun 18, 2013

Hello, I have a small but annoying problem. Since I installed Studio 2011 on my new computer (Core i7, Windows 7 64 bit), MultiTerm starts up on booting. MT is not in my Autostart, I have installed Autoruns but it cannot find MT either, and it is annoying because it delays booting. I suspect the only way to deal with this is to uninstall MT and reinstall it (but I'd be happy for any other tips!).

This takes me to my question - if I want to uninstall MT, must I return the licence first? As far as I can see there is no licence manager in MT, only in Studio, which I do not want to uninstall. Or can I happily uninstall then reinstall MT without worrying about the licence?

Thanks for you help.

Rob Roy


 
MultiTerm 2011 Jun 18, 2013

Hi,

Firstly, MultiTerm works independently from the license, so no problems there with the uninstall.

However, it sounds as though you may have installed MultiTerm Widget. Part of the MT install is to have MulitTerm Widget as part of your start up. And this can cause delays in booting up.

Therefore review Start - All Programs – Start up. Locate any SDL Trados Studio 2011 related software such as MultiTerm Widget. Right click and select Remove

Hope that helps

SDL_David_M


 

robroy
Local time: 18:32
German to English
TOPIC STARTER
Thanks for the info, Jun 18, 2013

David. I'll try reinstalling when time permits!

However, the whole MT program starts on booting up, not the Widget (my Autostart folder is empty!), so it is definitely not a widget-related problem (at least I don't think it is!). I'll let you know if a reinstall solves the problem!

Thanks again

Rob Roy


 

iflangsol
Germany
Same problem here - reinstall doesn't solve it Aug 21, 2014

Hi guys,

relieved to finally find someone with the same problem! I've looked online on several occasions and found no mention of it whatsoever. I also have Windows 7 and the issue with MultiTerm launching automatically on startup. Today I've run a disk cleanup, defragmented the drive and then unistalled and reinstalled MT. STILL it launches whenever I start up Windows. It's driving me up the wall! I've checked in Services and the list of programs that run on start-up, and there's nothing there that seems a likely candidate for causing it.

Did you guys ever find a solution to the problem?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Reinstalling MultiTerm 2011 - must I return the licence?

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search