Adding terms to a termbase
Thread poster: manue G

manue G  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to French
Jun 23, 2013

Hi,

I'm working on a big project and can't add terms to my termbase. I created on in Multiterms and then went to Studio where I've added it to my project. After highlighting the source and target word and righclicking and clicking on add new term, nothing appears in term recognition window, it says "no open termbase". When I type the same word again, the system doesn't recognise it!
thanks
Emmanuelle


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 20:18
English to French
+ ...
Termbase Jun 23, 2013

Hi Emanuelle,

Project Settings -> Termbase, make sure the Enabled check box is ticked

Make sure your index setting is right source/target language

Control Panel -> Java -> Security, check that Security is set to Medium.

HTH,

Bernard


Direct link Reply with quote
 

manue G  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to French
TOPIC STARTER
Index setting? Jun 23, 2013

Thanks

Project Settings -> Termbase, make sure the Enabled check box is ticked

Yes this was already ticked.

Make sure your index setting is right source/target language

sorry but I can't seem to find the index setting?


thanks


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 20:18
English to French
+ ...
Index Jun 23, 2013

Shown in the lower half of the Termbase dialog (Project Settings) - should show source and target language, English (US), French (France) for instance.

As at least one of your language combination seems to be the same as mine, what happens if you download the EU AutoSuggest dictionary from OpenExchange?

Sorry, got my wires crossed the above refers to AutoSuggest files but you should try the MS Termbase at the following address: http://www.translationzone.com/en/openexchange/AppDetails.aspx?appid=48 if it does work, something is wrong with the way you set up your termbase.

If the message reads: "No termbase open" there's surely something else at stake.

Bernard

[Edited at 2013-06-23 20:17 GMT]

[Edited at 2013-06-23 20:31 GMT]

[Edited at 2013-06-23 20:59 GMT]


Direct link Reply with quote
 

Madeleine Chevassus  Identity Verified
France
Local time: 20:18
Member (2010)
English to French
I had a similar problem; how I solved it Jun 23, 2013

Hi,

Let's assume you are in Studio 2011 with your file opened, and you reference your termbase.

• Highlight the target term (on the right part of the bilingual window)
Highlight the source term (on the left part of the bilingual window) in the same T.U.

• Keep the mouse arrow on the left higlighted term, then rightclick
• A popup window appears, choose "add new term" and click on it.

there is a small window "termbase viewer" at the left bottom of the screen; after a little while (when the term is added), click on the save icon inside this window. (otherwise the term will be lost).

That's it.

The difficulty I had is that the "Keep the mouse arrow on the left highlighted term" is not documented in the help, nor in the trainings nor in the collateral documentation.

Good luck - Madeleine


[Edited at 2013-06-23 21:49 GMT]


Direct link Reply with quote
 

manue G  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to French
TOPIC STARTER
Thanks Jun 23, 2013

thanks for all your suggestions. I think my problem comes from Java.
When I try to insert the term, no term appears and I get the following message: 'object doesn't support property or method saved'

I've check my settings, and under internet settings, the scripting of Java applets is set on 'enable'.

I don't know what else to do!

Thanks
Emmanuelle


Direct link Reply with quote
 

Recep Kurt  Identity Verified
Turkey
Local time: 22:18
Member (2011)
English to Turkish
+ ...
Possible solution Jun 24, 2013

At a Russian forum they suggest lowering Java's security settings...
I believe you should be able to go to your Control panel, where there should be a Java icon and open it- hopefully it would look something like this:

http://www.java.com/en/download/help/jcp_security.xml


Good luck!


Direct link Reply with quote
 

manue G  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to French
TOPIC STARTER
Solved! Jun 24, 2013

Thanks to all of you, matter solved!
It was the java control panel - eventually managed to find the Java control panel and change settings to medium
Termbase fully operational!
Emmanuelle


Direct link Reply with quote
 

Ying Li  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to Chinese
Help! Trados 2014 Same problem Feb 27, 2016

I tried the Java security setting. But Medium security level has been removed. Do not know What URL to put in the exception site list. Please help.

http://www.java.com/en/download/help/jcp_security.xml

Starting with Java 8 Update 20, the Medium security level has been removed from the Java Control Panel. Only High and Very High levels are available.

The exception site list provides users with the option of allowing the same applets that would have been allowed by selecting the Medium option but on a site-by-site basis therefore minimizing the risk of using more permissive settings.


Direct link Reply with quote
 

manue G  Identity Verified
United Kingdom
Local time: 19:18
Member (2012)
English to French
TOPIC STARTER
Set it to 'high' Feb 29, 2016

Would this link help? It says that: 'The message described in the Symptoms section (ie. warning when adding or editing terms) appears only when the security level in opposition to the default level High (minimum recommended) is set to Very High in the Security tab of Java Control Panel.

http://producthelp.sdl.com/kb/Articles/4645.html


Direct link Reply with quote
 

Christine Andersen  Identity Verified
Denmark
Local time: 20:18
Member (2003)
Danish to English
+ ...
Update Studio Feb 29, 2016

Ying Li wrote:

I tried the Java security setting. But Medium security level has been removed. Do not know What URL to put in the exception site list. Please help.

http://www.java.com/en/download/help/jcp_security.xml

Starting with Java 8 Update 20, the Medium security level has been removed from the Java Control Panel. Only High and Very High levels are available.

The exception site list provides users with the option of allowing the same applets that would have been allowed by selecting the Medium option but on a site-by-site basis therefore minimizing the risk of using more permissive settings.


If it is a Java problem, you can solve it once and for all by updating Studio and Multiterm.

After SP2, Studio 2014 has been independent of Java, so there are no more problems with Java updates.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Adding terms to a termbase

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search