Trados not taking formatting
Thread poster: bendksu

bendksu  Identity Verified
Thailand
Local time: 23:28
Member (2011)
Danish to English
+ ...
Jun 29, 2013

I am translating in Studio 2011 and the source text includes many individual words, which are in bold or italics or both bold and italics.

This formatting is not carried over into the target text, so I must manually highlight the word in the target text and define it as bold or italics.

Is it possible to change a setting so that Trados does this automatically? It would speed up my work immensely.

Thanks.


 

Emma Goldsmith  Identity Verified
Spain
Local time: 17:28
Member (2010)
Spanish to English
How to use tags Jun 29, 2013

There are many ways of transferring tags to the target segment. Paul Filkin addresses them here:
http://multifarious.filkin.com/2012/09/10/working_with_tags/


 

bendksu  Identity Verified
Thailand
Local time: 23:28
Member (2011)
Danish to English
+ ...
TOPIC STARTER
formatting not included Jun 29, 2013

Thanks for this, however my problem is not with the tags, but with text colour and bold for example.

Have you come across this?


 

Emma Goldsmith  Identity Verified
Spain
Local time: 17:28
Member (2010)
Spanish to English
Problem is with tags. Jun 29, 2013

bendksu wrote:

my problem is not with the tags, but with text colour and bold for example.



Studio processes text colour and bold, etc. through tags. If you can't see them, then under Tools>Options>Editor>Formatting display style, you'll find that "Show formatting but hide recognized formatting tags" is showing.

I recommend you use "show all formatting and tags" or "show all tags but do not show formatting" instead.

If that's not the problem, then you may need to use ctrl+shift+H to toggle the WYSIWYG display. If you want to learn more about this, you may be interested to read my blog article on "The intricacies of display in SDL Trados Studio 2011"
http://signsandsymptomsoftranslation.com/2012/12/06/more-display/

If you have a lot of tags in the source segment, probably the easiest way to transfer them to the target segment is to copy the whole source segment to the target segment and replace the text in between the texts (sorry, I can't remember the short cut for copy source to target, because I've customised mine).

HTH,
Emma


 

Mina Ahmadi  Identity Verified
United States
Local time: 11:28
Member
Persian (Farsi) to English
+ ...
the same problem Jun 29, 2013

I have had the same problem with Tradus 2009. Actually I thought it is the tradus problem for Persain language, and now here I see you have the same problem too. Finding a solution took me a lot of time. I've changed Format settings over and over but non of them could solve the problem. I change the fomat of the target text at the end of my projects in word environment manually, exactly like you. Again it takes me a lot of time. Specially whenever my documents are too long. Last year I transalted a book by using Tradus, and It knocked me down.:)
I think it is really a disadvantage for the software.


 

Lorenzo Bermejo
Local time: 17:28
English to Spanish
+ ...
Alt+Ins to copy source into target Jun 29, 2013

Tags shouldn't be a problem at all!
I find the most comfortable way to work in Studio 2011 is to copy the source segment into the target field and then overwrite it. You don't have to switch your eyes from one place to another. You won't have any problems with tags, either, and the time you spend erasing the source text from the target field is minimum.

There is an option in Editor to copy automatically the source into the target field when you move to the segment to translate. You can also do this by pressing Alt+Ins.

Kind regards.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados not taking formatting

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Your current localization setting

English

Select a language

Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search