Can't use the Normal Search function in Multiterm 2011
Thread poster: Małgorzata Gardocka

Małgorzata Gardocka  Identity Verified
Poland
Member (2010)
Polish to German
+ ...
Jul 1, 2013

Dear colleagues,

I can't solve the following problem with SLD Trados Multiterm 2011 Freelance by myself: When I want to find a term in my termbases, enter the term in the search window and press the button "Normal Search" nothing happens. There is no action from the system.
This has never happened to me before and I have done no changes in my computer.
Does any of you know what the reason for this strange malfunction is?


 
Things to consider Jul 2, 2013

Hi,

It's hard to say for sure what the issue could be based on the notes alone, however here are a few things to consider:

Firslty, I'm assume you are working within MultiTerm itself and not via Studio?

The Termbase may be open, but have you selected to correct language pair within the MultiTerm interface?

2: Assured you are looking at terms according to your specified language pair, if you manually look down your list of terms in your Termbase, does the term exist?

3: If yes but the search still does not bring it up then try the following

> Go to Catalogue > Try reorganise your Termbase. This option is a green icon on the toolbar or via the drop down menus.

Hope that helps.

David


 

Małgorzata Gardocka  Identity Verified
Poland
Member (2010)
Polish to German
+ ...
TOPIC STARTER
The problem persists Jul 2, 2013

Hi David,

I have tried the things you've mentioned, but I still cannot use the "Normal Search" function. It is as if Multiterm were stuck.
Maybe there is a problem with my computer after all. But what problem could that be?

Kind regards and thank you for your help!


 

Bernard Lieber  Identity Verified
Local time: 15:37
English to French
+ ...
Repair Jul 2, 2013

Hi,

Maybe you could try Uninstall or modify a program, select Multiterm 2011, right-click -> Repair.

HTH,

Bernard


 

Małgorzata Gardocka  Identity Verified
Poland
Member (2010)
Polish to German
+ ...
TOPIC STARTER
The solution of the problem has been found Jul 9, 2013

Hello,

Thanks to the help of a member of the support team of www.sdl.com, the solution of the problem has been found.

It turned out to be as follows:

1. Open MultiTerm
2. From the top menu – click on View -> Reset Windows Layout

Nevertheless, thank you very much, David and Bernard, for your kind and quick help!

Best regards,

Malgorzata


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't use the Normal Search function in Multiterm 2011

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search