Studio 2011: Weird error message when updating TM
Thread poster: Anninili
Anninili
Local time: 19:49
English to German
+ ...
Jul 2, 2013

Hello,

fighting against Studio again. I get a weird error message that is not that helpful to me but maybe someone else came across it and knows what goes wrong and how to solve it....

I habe a wonderful, fresh translated, error free (at least this is what the Verifier says), mif-based bilingual sdlxliff file and I want to update my TM. When I click on on "Update", I see Studio working and after a while I get a message saying something like "An error occured while updating the language pair x->y. The error is "No error found" (Aha...?), the corresponding segment is blabla".

Okay. Though usually I am happy that no error is found, here it means that the TM is not updating (checked it by creating a completely new TM with no entries) - it seems not only not to find any error, obviously it also does not find any entries either and refuses to tell why... All segments of the files are, well at least look, correct - the error message appears for every single segment of the file (there are some really large files with nearly 2500 segments, imagine the error list). Some of the files do also not convert back due to the great "Para tag" error, but others do convert back to mif.

Any ideas/suggestion where else to look into?

Thanks,
Anneliese


Direct link Reply with quote
 
AnhP
Vietnam
Local time: 00:49
English to Vietnamese
Trados 2011: Error message when updating TM from sdltm. Sep 6, 2013

Hi,

I got the same unmeaningful warning when trying to update TM.

Error message: "An error occurred updating the translation memory for language paire 'English(United States)-> Vietnamese'. The error was "No error detected." and the segment was "xxx".

Don't understand what is the causes & how to fix it.

Thanks,
Anh


Direct link Reply with quote
 

icylave  Identity Verified
China
Local time: 01:49
Member (2013)
Chinese to English
+ ...
Got the same problem and unsolved Nov 11, 2013

I am using TM server 2009 and Trados 2011.

The same problem happened.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 19:49
English
fixed Nov 12, 2013

This issue is fixed if you are using the latest Studio 2011 SP2R with all Cumulative Updates or Studio 2014, in that the error messages is now more meaningful.

Typically this error indicates that the TUs you are trying to update contains a field that is not setup in the corresponding TM you are trying to update into.

Cheers,
Luis


Direct link Reply with quote
 

icylave  Identity Verified
China
Local time: 01:49
Member (2013)
Chinese to English
+ ...
That's right. I confirm different field is the real reason. Dec 26, 2013

SDL Support wrote:

Typically this error indicates that the TUs you are trying to update contains a field that is not setup in the corresponding TM you are trying to update into.

Cheers,
Luis


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: Weird error message when updating TM

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search