Trados 2011: File writing error: Extra "" tag within the segment
Thread poster: Jiri Lonsky

Jiri Lonsky  Identity Verified
Czech Republic
Local time: 07:01
Member (2011)
English to Czech
+ ...
Jul 6, 2013

Hi, I have a puzzling problem:

After translating a Word source file in Trados Studio 2011, both "Finalize" and "Save target as" fail (The file generation stops at 76%). 2 identical error messages appear: Extra "" tag within the segment (the segment is not identified).

The first error message shows Error origin: Sdl.FileTypeSupport.Filters.Word.Frameworklmpl.Generator.FileWriter
The second error message shows Error origin: Generate Target Translations.

Trados recommends running Tag Verification, but I could not find how to do it - neither the menu from Tools/Options nor the one from Projects/Project Settings seem to specifically list Tag verification...

Surprisingly, when I run Verify (F8) after closing the application and reopening the project, the errors do not show at all.

An interesting detail: An error message popped up for the first time after I cancelled a target preview process, which I must have triggered by accidental shortcut...

Can anyone suggest:
- how do I run the Tag verification?
- how can I extricate the target file?

Your help is much appreciated, the deadline is upon me...

Best regards and many thanks,

Jiri Lonsky

Diggi


 

SDL Community  Identity Verified
United Kingdom
Local time: 07:01
English
When you run F8... Jul 8, 2013

... this also runs a tag verification.

If you cannot find a problem after doing this and still can't save the target file then try the approach in this KB article: http://kb.sdl.com/kb/article?ArticleId=4731&source=Article&c=12&cid=23

Regards

Paul


 

Sonya Gerisch  Identity Verified
Local time: 01:01
Member (2004)
German to English
Having the same issue in Trados 2014 Apr 9, 2015

I tried the workaround in the article so I already tried creating a new TM and applying it to a new source document.
I also tried deleting the text in question from the source document altogether and moving it somewhere else.

And I have tried adding an extra line break to a table after that text. I just do not have a clue. I do not see any tag in the line where I am getting the error message.

Trados Studio 2014 SP 2 and original Word 2007 source file.

Appreciate any suggestions since of course this is a rather large file and the customer was already not thrilled that I converted the PDF (although when I say converted, not just the normal conversion; all issues were cleaned up manually before translation and I've had no issues with any other files in this project of which there are 58 and I've translated about 50 of them).


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2011: File writing error: Extra "" tag within the segment

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search