Translator workbench - mysterious behaviour
Thread poster: Radek Podolski
Radek Podolski

Local time: 23:24
English to Polish
+ ...
Sep 30, 2004

Hi All,

until tonite I thought I thought I knew pretty much all of Trados. But..

I have TM, the client provided an import TXT file. After importing and reorganising it I start working. When I need to check a phrase (i.e. "application developer") Trados hangs. After several unsuccessful attempts I search the txt file and found many occurences of the phrase (word by word). It gets better

There is a TU "Mobile application developers now have the ability to create browser based applications for mobile devices or smart client applications for the Pocket PC". Back in Trados I look for "now have the ability to create browser" and I get a hit (this very TU). I look for "Mobile application developers now have the" and I get the same again. But when I look for "application developers" it hangs for a loooong time and eventually returns some matches, but not this one and not a single with actual phrase "application developers" in it either (and there are more in the TM).

So the TU got imported but TW cant get it. Anyone?

ps. Tried it on 2 PCs, with Win 2K Pro and XP Home, using Trados 6 (build 310).

TIA,
radekp


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 08:24
Member (2003)
Polish to German
+ ...
You are referring to concordance search, I assume? Sep 30, 2004

How are your concordance settings?
How low or high is your match value for concordance search?

Trados concordance search is a very quick feature.
I have a TM with over 300000 entries and it does not need seconds, but miliseconds to find a result. I admit, not allways the one I expect, but nevertheless...

Regards
Jerzy

PS
The actual Trados is 6.5.5 build 439.
I would strongly reccomend you to upgrade, as it does not mess polish characters as the previous versions did. I work with it since mid August and have not had any problems.


Direct link Reply with quote
 

two2tango  Identity Verified
Argentina
Local time: 03:24
Member
English to Spanish
+ ...
Just an idea Sep 30, 2004

Hi, have you tried with Workbench/ Options/ Translation Memory Options/ Concordance/ Miniumum Match value... Mine is set to 58%, you can also set the number of hits to be returned. Good luck!!

Haydée


Direct link Reply with quote
 
Radek Podolski

Local time: 23:24
English to Polish
+ ...
TOPIC STARTER
concordance settings Sep 30, 2004

Jerzy Czopik wrote:

How are your concordance settings?
How low or high is your match value for concordance search?


I tried different settings from 40 to 80 % min match. Didn't help. And I also have TMs much bigger than this one, they still work OK.

cheers,
radekp


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:24
English to German
+ ...
When did you last reorganise your TM? Oct 1, 2004

Hi Radek,
How many TUs were added to your TM since you last reorganised it?

Best regards, Ralf


Direct link Reply with quote
 
Radek Podolski

Local time: 23:24
English to Polish
+ ...
TOPIC STARTER
reorganised it twice Oct 1, 2004

Ralf Lemster wrote:

Hi Radek,
How many TUs were added to your TM since you last reorganised it?

Best regards, Ralf


Hi,

when importing (it was a big txt file) and then again when the trouble started. No change.

cheers,
radek


Direct link Reply with quote
 
Radek Podolski

Local time: 23:24
English to Polish
+ ...
TOPIC STARTER
new TUs Oct 1, 2004

Ralf Lemster wrote:

Hi Radek,
How many TUs were added to your TM since you last reorganised it?

Best regards, Ralf


Sorry

still too early Should have added ther were not more than 20-30 new TUs, added from TagEditor working in TTX file (usually I don't work on them, so this might be important).

cheers,
radek


Direct link Reply with quote
 
Johanne
Local time: 08:24
English to German
+ ...
Same problem Oct 1, 2004

We keep getting the problem and have not yet found a solutions either (unfortunately).
We did, however, notice that we often don't get TUs in Concordance or even in the Workbench because some of our stored sentences in the workbench have charrsid or insid and long number sequences inserted. I think it might have to do with rtf., but we don't use rtf files. All we use is Word (windows 2000).
If we delete the charsidd sequences in "edit translation unit", the Tu appears in Concordance... have you tried that? not that it is a very helpful or usable suggestion...

Johanne


Direct link Reply with quote
 
Radek Podolski

Local time: 23:24
English to Polish
+ ...
TOPIC STARTER
no charsid in the TU Oct 1, 2004

Johanne wrote:

We keep getting the problem and have not yet found a solutions either (unfortunately).
We did, however, notice that we often don't get TUs in Concordance or even in the Workbench because some of our stored sentences in the workbench have charrsid or insid and long number sequences inserted. I think it might have to do with rtf., but we don't use rtf files. All we use is Word (windows 2000).
If we delete the charsidd sequences in "edit translation unit", the Tu appears in Concordance... have you tried that? not that it is a very helpful or usable suggestion...

Johanne


Hi Johanne,

the TU in question doesn't contain anything else but simple English text. Looks we have 2 issues now. Will try to talk to Trados about that (no such issue in their KB)

thanks,
radek


Direct link Reply with quote
 

LuciaC
United Kingdom
Local time: 07:24
English to Italian
+ ...
More problems Oct 1, 2004

Since yesterday I also have a problem with Concordance (Konkordanzsuche). I either get an error message but can go on working, or I get a different error message and have to shut Workbench and reopen it. The actual translation process is ok, though. Some other times, though, the search works just fine. I haven't looked into it and will post a separate message if problem persist and I can't solve it. Just thought it was weird that today other people are having problems with this function.

Lucia


Direct link Reply with quote
 
Radek Podolski

Local time: 23:24
English to Polish
+ ...
TOPIC STARTER
(a kind of a) solution Oct 7, 2004

Hi All,

the only thing that seems to work is to export all TUs to a txt and import the to a newly created TM.

Thanks for your help, Ralf.

Cheers,
radek


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translator workbench - mysterious behaviour

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search