Can't open XLSM: index was out of range
Thread poster: blender_kid

blender_kid
Local time: 13:04
Russian to English
Jul 25, 2013

I have a problem with opening an excel sheet with macros (.xlsm) in Studio 2011.
I can't even save it into sdlxliff.

The error message is "Index was out of range. Must be non-negative and less than the size of the collection".

I remove all the protection from the file, but it didn't work.
I tried to change the format into .xlsx, but Studio returned the same error.

Any idea what could be the cause?

Thank you for any responses!


 

blender_kid
Local time: 13:04
Russian to English
TOPIC STARTER
drop-down lists Jul 25, 2013

The excel file has drop-down list boxes in each column.

Could that be the cause of the problem?


 

Nick Quaintmere  Identity Verified
Germany
Local time: 11:04
Member (2013)
German to English
Try a restart Jul 25, 2013

I have had moments when Trados has gone crazy like this and sometimes a restart has solved the problem. By restart I mean closing all applications and restarting the computer.
Hopefully that will allow you to continue.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't open XLSM: index was out of range

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search