Studio 2011: Disable 'process files with tm4win mark style'
Thread poster: Marc Reimann

Marc Reimann  Identity Verified
Brazil
Local time: 15:24
English to German
+ ...
Jul 30, 2013

Hi there,

I need some help with SDL Studio 2011....
I got several .rtf (partly bilingual) files. When I try to open these files in SDl Studio 2011 the error message:
This is a bilingual file, please disable the "process files with tm4win mark style" option appears.
The file partly opens, but just the bilingual part. In wordfastPro evrything works out fine..
How and where can I disable the tm4win mark style?? I´m searching all over without rsult..

Thanks a lot..


 

John Fossey  Identity Verified
Canada
Local time: 14:24
Member (2008)
French to English
Like this Jul 30, 2013

Tools > Options > File Types > Rich Text Format (RTF) > Common > Uncheck "Process files with tm4win mark style"

 

Marc Reimann  Identity Verified
Brazil
Local time: 15:24
English to German
+ ...
TOPIC STARTER
"process files with tm4win" was unchecked Jul 30, 2013

Hi John,
Thank you for very much, but...
The "process files with tm4win" option was already unchecked. I tried several options, but none works out, I tried to restart both SDL and computer, but no result so far.. Still trying..


 

Natalie  Identity Verified
Poland
Local time: 20:24
Member (2002)
English to Russian
+ ...

Moderator of this forum
Have you tried Jul 30, 2013

re-saving RTFs as DOCXs?

 

Marc Reimann  Identity Verified
Brazil
Local time: 15:24
English to German
+ ...
TOPIC STARTER
disable processing t4win files Jul 30, 2013

Hi Natalie,
Thank you for your help.
Yes, I tried to save them as .doc and open them in SDL editor. Somehow just the translated segments appear (with translation), the segments with just source data disappear. I tried several options in tools>options>rtf>common, with no result...


 

Natalie  Identity Verified
Poland
Local time: 20:24
Member (2002)
English to Russian
+ ...

Moderator of this forum
The keyword is probably 'partially translated'... Jul 30, 2013

Marc, take a look at http://transtutorials.wordpress.com/2012/03/30/studio-2011-sp1-trados-2007-bilingual-files-doc-or-ttx-part-ii/

Maybe you'll find useful information there.


 

Marc Reimann  Identity Verified
Brazil
Local time: 15:24
English to German
+ ...
TOPIC STARTER
partially disabled Jul 31, 2013

Hi Natalie,
I could not follow these steps, for other SDL or other functions... I'll give it a try tomorrow.
Thank you so much for your help.


 

SDL Community  Identity Verified
United Kingdom
Local time: 20:24
English
The problem... Jul 31, 2013

... is that Studio does not support bilingual RTF files. These may be pretty old Trados files, or perhaps from another system that generates bilingual RTF, and the only legacy bilingual filters we have are Bilingual Doc, ITD and TTX.

If you save as Bilingual Doc, as you tried, then the reason you only saw segments with translations would be because the file had not been fully segmented.

Perhaps you could save as Doc as Natalie suggested and then use Workbench to fully segment the file including unknown sentences. But I think I would be a little concerned about this approach purely because the original RTF, if it was created by a really old Trados solution, might contain bugs that this process will handle differently so when you give the file back as RTF they may not be able to use it.

Certainly I would test this process with your client before doing all the translation work just in case. If it works then you're sorted... if it doesn't then perhaps consider using Word with the Trados toolbar to translate the file?

Regards

Paul


 

Marc Reimann  Identity Verified
Brazil
Local time: 15:24
English to German
+ ...
TOPIC STARTER
Solution: good old Trados Jul 31, 2013

At the end, I´m using Trados 7. The client prefers easy handling and I have Trados7 on an old laptop....So, back to the good old times.. Thanks for your help, at least I know it was a technical rather than personal mistake...

 

Trada inc.  Identity Verified
Canada
Member (2006)
English to French
I got an Unknow error today while opening SDL Trados 2009, same thing with SDL Trados 2011. Aug 6, 2013

SDL Support wrote:

... is that Studio does not support bilingual RTF files. These may be pretty old Trados files, or perhaps from another system that generates bilingual RTF, and the only legacy bilingual filters we have are Bilingual Doc, ITD and TTX.

If you save as Bilingual Doc, as you tried, then the reason you only saw segments with translations would be because the file had not been fully segmented.

Perhaps you could save as Doc as Natalie suggested and then use Workbench to fully segment the file including unknown sentences. But I think I would be a little concerned about this approach purely because the original RTF, if it was created by a really old Trados solution, might contain bugs that this process will handle differently so when you give the file back as RTF they may not be able to use it.

Certainly I would test this process with your client before doing all the translation work just in case. If it works then you're sorted... if it doesn't then perhaps consider using Word with the Trados toolbar to translate the file?

Regards

Paul


 

Trada inc.  Identity Verified
Canada
Member (2006)
English to French
I can't open SDL Trados 2009 or 2011. Unknow error. Aug 6, 2013

So I can't use SDL Trados at all.

What does that error mean? I am at loss, as often with SDL Trados error messages that are not useful at all.

Johanne Bouthillier

SDL Support wrote:

... is that Studio does not support bilingual RTF files. These may be pretty old Trados files, or perhaps from another system that generates bilingual RTF, and the only legacy bilingual filters we have are Bilingual Doc, ITD and TTX.

If you save as Bilingual Doc, as you tried, then the reason you only saw segments with translations would be because the file had not been fully segmented.

Perhaps you could save as Doc as Natalie suggested and then use Workbench to fully segment the file including unknown sentences. But I think I would be a little concerned about this approach purely because the original RTF, if it was created by a really old Trados solution, might contain bugs that this process will handle differently so when you give the file back as RTF they may not be able to use it.

Certainly I would test this process with your client before doing all the translation work just in case. If it works then you're sorted... if it doesn't then perhaps consider using Word with the Trados toolbar to translate the file?

Regards

Paul


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: Disable 'process files with tm4win mark style'

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search