How can I overwrite the source segment with the target segment in a CSV file, with Studio 2011
Thread poster: Séverine Paolozzi

Séverine Paolozzi  Identity Verified
France
Local time: 21:03
English to French
+ ...
Aug 8, 2013

Hello,

I translated a csv file with Studio 2011.

When saving the .sdlxliff file as the target format, the result in the CSV file is not the same as with other file formats. In the target csv file, the segments are duplicated, that is I have the English segment (source segment) followed by the French segment (target) on the same line.

I thought the translated segment would have overwritten the source segment.

Where can I specify that I want only the target text in the final file? Thanks a lot!


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 03:03
Member (2004)
English to Thai
+ ...
File type setting Aug 8, 2013

Séverine Paolozzi wrote:

When saving the .sdlxliff file as the target format, the result in the CSV file is not the same as with other file formats. In the target csv file, the segments are duplicated, that is I have the English segment (source segment) followed by the French segment (target) on the same line.

I thought the translated segment would have overwritten the source segment.

Where can I specify that I want only the target text in the final file? Thanks a lot!


You can select the column as target texts by setting the file type options in Studio 2011 Option menu item [*.csv and *.txt files have similar settings]

Soonthon Lupkitaro


Direct link Reply with quote
 

Séverine Paolozzi  Identity Verified
France
Local time: 21:03
English to French
+ ...
TOPIC STARTER
I configured the settings in the Options Window but the target column keeps display in the final csv Aug 8, 2013

Thanks Soonthon,

I selected Source column : 1
Target colum : 1,

as advised in the help sections, to have only the target column, but the source text keeps diplaying, with the target text next tot it.

Same thing in the TXT format options (I changed the csv extension to the TXT extension).

The settings are as follows:

separator: tab - checked
source column: 1
target colum: 1
minimum column number: 1

text between quotes: checked

Are my settings correct ?

Thanks for your help!

Séverine


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 21:03
English
The settings look correct... Aug 8, 2013

... perhaps you have not parsed the file again and are simply changing the settings on the existing project? You have to make the changes to the filetypes before you open them for the first time or add them to your Project. So make the changes in Tools -> Options and not Project Settings and then try again.

Regards

paul


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How can I overwrite the source segment with the target segment in a CSV file, with Studio 2011

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search