Message windows appear offscreen in SDL Trados Studio 2011
Thread poster: Nicole Martin

Nicole Martin
Local time: 20:51
German to English
Aug 20, 2013

When I have my laptop in my docking station, it displays on two monitors on my desktop. When I got a new computer a couple of weeks ago, it was defaulting to the wrong monitor as the primary display, so I had change the settings to make the other monitor the primary one.

I've noticed when working in Studio 2011 that several message windows appear off screen (the Auto-Propagate dialog window and the "Find" window). If I use keyboard shortcuts (from memory) to auto-propagate segments, then the additional window with the progress bar that opens appears on the far right of my right-hand monitor. When I open the Find window, that window appears in the taskbar, but I can't get it to display on the screen.

I tried going into the UserSettings XML file and changing the boundary numbers as suggested in a Trados KB article (but that was for the program itself not appearing on screen). That did not work.

Does anyone know how to fix this? I at least know the shortcuts when I'm auto-propagating, so I can navigate the window and it's just an annoyance that I can't see it. But not being able to use the Find window is going to be a problem.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 02:51
English
Check this post... Aug 21, 2013

... in ProZ and the good response from Emma Goldsmith on how to deal with this: http://goo.gl/I9E0cq

Regards

Paul


Direct link Reply with quote
 

Nicole Martin
Local time: 20:51
German to English
TOPIC STARTER
Emma's post solved half the problem, I found the solution to the other half Aug 21, 2013

Hi Paul,
Thanks for pointing me toward that post. I was able to get the Find and Replace window visible again. However, that did not work for the Auto-Propagate dialog box that appeared off screen, because that box wasn't visible as a separate window, either when I clicked the task bar or when going through all open windows (using Windows button + Tab).
I thought perhaps there was something in the UserSettings.xml file that controlled placement of the box, and I was correct. It is under "AutopropagateSettings" -> "AutopropagateDialogLocation".
There were two numbers listed, which I assumed represented the initial dialog box and then the second dialog box that appears with a progress bar when the program is auto-propagating. The first number was much larger than the second. I changed it to match the second number, and now the dialog box appears on screen as it should.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 02:51
English
very strange... Aug 21, 2013

... perhaps a reset window layout would have done the trick? Or maybe you tried that and it failed too?

Glad you managed to resolve it anyway.

Paul


Direct link Reply with quote
 
pyxxel
Ireland
Local time: 01:51
English to German
Same issue here.... Jan 6

I'm using Trados Studio 2015 Professional SR2, version number 12.2.5196.7 (so this problem still exists in the current version of Studio).

I've recently moved my laptop from my work location (with second screen) to home location (with a different second screen) to work from home for a few days. When I returned to the office my auto-propagate window did not show up anyway.

As you say, it has no entry on the Windows taskbar so cannot be moved conventionally. It also blocks all further work in Studio until it is "clicked on" (which is impossible as it is displayed way off-screen). In some cases pressing ESC gets you out of the window but then you cannot use its benefits.

The value in the UserSettings.XML file is:
< Setting Id="AutopropagateDialogLocation" > x, y < /Setting >
where x and y are two numbers. As you correctly say the first number is the problem, but I am pretty sure they stand for the X/Y pixel coordinates on-screen in relation to the top-left corner of the screen, which is 0,0 - i.e. 150, 200 would be 150 pixels in to the right and 200 pixels down.

My values were 3686 and 227 - my monitor is 1920 pixels wide so anything over 1920 will move the dialog off the screen to the right. Even a value of 1919 would just about display a thin 1-pixel-wide sliver of the dialog along the right screen border!

Thanks to your suggestion, Nicole, I changed my values to 100, 227 and lo and behold, the dialog showed up again! Great solution, good catch. Now SDL should fix this bug!!

Martin

[Edited at 2017-01-06 14:58 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Message windows appear offscreen in SDL Trados Studio 2011

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search